Results 1 to 7 of 7
  1. MJJOConnor's Avatar
    Member

    Posts
    6 Posts
       #1  
    I got a replacement 810 this week and put my MicroSD card in. Phone hasn't rebooted since I got it. Awesome, or so I thought.

    I now have a new problem with the new Lumia 810. The phone is set to save my pictures and videos to the SD card. When I take video's and tap the screen to stop the recording, the phone will go back to the Windows home screen instead of staying in the video app. This tells me the video app has crashed when saving. Then when I go into the phone, the video I just took doesn't appear. However, when I reboot the phone and waiting for about 2 minutes, the video suddenly appears in the list. Sometimes I loose the video I took and other times it saves, but I have to reboot the phone every time to see if they actually saved.

    This doesn't seem to be a problem when the video is saved to the phone and not the SD card. I tried reformatting the SD card and that didn't help. Any suggestions or has anybody experienced a similar issue?

    MJ
  2. pankaj981's Avatar
    Member

    Posts
    1,513 Posts
    #2  
    Never had this issue, I am currently using a class 10 32GB Sandisk Ultra micro sd card, I formatted it with defaults to NTFS in Windows 8 and then inserted in the phone. It said it needed to format it again and it did this time in the phone settings, since then haven't had any issues. Try formatting the card using a PC and then reinsert it in the phone and format it again. May be its a storage card issue
  3. jgbstetson's Avatar
    Member

    Posts
    355 Posts
    #3  
    I was unable to replicate the problem on my 810. What type of microsd are you using?
  4. crocobro's Avatar
    Member

    Posts
    15 Posts
    #4  
    Yep, I had this problem just a week or two ago. I contacted nokia support and gave them the error codes -- they had absolutely no information on either of the two codes.

    In the end, I had to reset the phone which solved the problem.

    edit: forgot to add that my problem was slightly worse; all of my audio was completely dead, and I couldn't save anything to the micro SD card. The micro SD card was fine (I could still use it on my PC to write files to it).
    Last edited by crocobro; 01-14-2013 at 01:18 AM.
  5. kbagrows's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #5  
    Oh, where to even start with this post. I guess the short answer is yes, I have had similar problems.

    So, thinking with glee about getting my entire music collection on my phone (about 40+ GB) I purchased a 64 GB Sandisk microSD Ultra Class 10 card. This first one was defective, my 810 kept sending me prompts that the card was potentially corrupt, etc. So, I sent it back for a replacement. The second seemed to be fine, but it had a problem saving pics and videos. Actually, pics saved okay, just little slower than normal. Video saving and playback was terrible. Videos stuttered - they were unwatchable. Like you, I had no problem with saving videos to the phone.

    Anyway, long story short, I sent the second card back for a third, which has the same problems. I then talked to Nokia and T-mobile, and they confirmed that the phone is supposed to work with a 64GB card. So, they sent me a replacement phone .... that has the same issues. Video does not save. Long story short (too late) I did some internet research and again spoke with T-mobile, and they confirmed there is known problem with the Lumia and 64GB cards, which are formatted exFAT. They will save music just fine, but cannot write video or movies. Perhaps we will get an update?!? My advice to everyone else - buy a 32 GB card. My experience was a complete pain in the ****.

    Regardless, not all hope is lost. ;) I save my music to the SD card, but save new photos and videos to the phone. Every few days I transfer my photos/videos from the phone to my computer. This solution seems to be just fine for now.

    Any questions regarding the above, let me know.
    Last edited by kbagrows; 01-15-2013 at 10:20 AM.
  6. kbagrows's Avatar
    Member

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #6  
    Good News!!!! Installed the new Portico update, and it seems to have cured my microSD problems!! Whoo-hoo! Have shot a few HD videos, and all have saved without any lag. Really pumped about the update. See the thread here:

    T-Mobile begins Portico OS update today for the 810. Check your phone!
  7. jgbstetson's Avatar
    Member

    Posts
    355 Posts
    #7  
    Quote Originally Posted by kbagrows View Post
    Good News!!!! Installed the new Portico update, and it seems to have cured my microSD problems!! Whoo-hoo! Have shot a few HD videos, and all have saved without any lag. Really pumped about the update. See the thread here:

    T-Mobile begins Portico OS update today for the 810. Check your phone!
    Good to hear. I also got the update and am quite pleased with the WiFi always on feature. No more waiting to pull up wpcentral.

Similar Threads

  1. Replies: 45
    Last Post: 05-05-2013, 04:22 PM
  2. Another Lumia 800 Video Review
    By TheWeeBear in forum Nokia Lumia 800
    Replies: 0
    Last Post: 11-02-2011, 05:24 PM
  3. Nokia Lumia 800 Video Review
    By TheWeeBear in forum Nokia Lumia 800
    Replies: 6
    Last Post: 11-02-2011, 09:17 AM
  4. Video Capturing in wp7.1 applications
    By veeru in forum Developers Corner
    Replies: 1
    Last Post: 07-21-2011, 07:32 AM
  5. video recording issue
    By ChumsFuture in forum HTC HD 7 / 7s
    Replies: 0
    Last Post: 11-22-2010, 02:06 AM

Posting Permissions

B