Page 2 of 2 FirstFirst 12
Results 26 to 42 of 42
Like Tree30Likes
  1. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    #26  
    Quote Originally Posted by Raylz View Post
    hmm i like cookies and cream
    YES! That's amazing, too!
  2. DGTYH's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    11 Global Posts
    #27  
    8177782672_c17c8f697c_z.jpg
    metalchick719 and Cell247 like this.
  3. WinnerByRNC's Avatar
    Member

    Posts
    11 Posts
    #28  
    I have to admit...I really love my Windows Phone 810. With the help of WPCentral itís like we are on the verge of something special everyday as new apps or innovations come out.
    my-810.jpgmy-810-lockscreen.jpg
  4. kittengirl's Avatar
    Member

    Posts
    85 Posts
    #29  
    So how are all of you getting the "photos" tile to show your own albums? MIne defaults to the demo photos no matter what I do. In fact, I even deleted the sample photos and it still shows them on the tile - and they aren't even on my phone anymore!
  5. iloveamystery's Avatar
    Member

    Posts
    179 Posts
    Global Posts
    180 Global Posts
    #30  
    Quote Originally Posted by kittengirl View Post
    So how are all of you getting the "photos" tile to show your own albums? MIne defaults to the demo photos no matter what I do. In fact, I even deleted the sample photos and it still shows them on the tile - and they aren't even on my phone anymore!
    I'd try rebooting the phone. They shouldn't still be there. Otherwise you can add specific photos to your Favorites and the live tile should cycle through those. It's not necessary to add them to your favorites to cycle, but I pose it as an option if rebooting doesn't fix your live tile issue.
  6. kittengirl's Avatar
    Member

    Posts
    85 Posts
    #31  
    Thanks, but trust me, it has been rebooted many times since I removed the sample photos. I have also added favorites, all to no avail. I still have the stupid deleted sample photos cycling through on my photos live tile.

    ETA: Well, I finally got the tile to work by changing my background photo in the photo app. Not sure why that triggered it, but it did. Very odd.
    Last edited by kittengirl; 12-15-2012 at 12:20 AM.
  7. #32  
    wp_ss_20121222_0002.pngwp_ss_20121222_0003.png

    Recently got my 810 last week thought I'd introduce myself here with my semi-current start screen.
  8. coribobori's Avatar
    Member

    Posts
    1 Posts
    #33  
    wp_ss_20121227_0003.pngwp_ss_20121227_0004.png
  9. #34  
    I know im late, but i just got a L810 and joined WPCentral
    wp_ss_20130102_0001.png
  10. jodahav's Avatar
    Member

    Posts
    40 Posts
    #35  
    Here's mine... The WPCentral app lost it's color for a while when I took this screenshot. It does this from time to time.
    wp_ss_20121231_0001.jpg
  11. Isolated's Avatar
    Member

    Posts
    8 Posts
    #37  

  12. Dr_8820's Avatar
    Member

    Posts
    250 Posts
    Global Posts
    270 Global Posts
    #38  
    temporary.pngtemporary-1.png
  13. Isolated's Avatar
    Member

    Posts
    8 Posts
    #39  
  14. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    #40  
    Quote Originally Posted by jodahav View Post
    Here's mine... The WPCentral app lost it's color for a while when I took this screenshot. It does this from time to time.
    Yes, and it's annoying. What I do when it happens is open up the app and then hit the home button. If that doesn't work, I open the app again and hit the back button. If that doesn't work, I open it and browse to some random story, open it, then hit the home button. I can't stand that black square with the vertical "Windows" just staring at me, ruining my layout :P
  15. jodahav's Avatar
    Member

    Posts
    40 Posts
    #41  
    You suppose jay knows it's flawed?
  16. Mystictrust's Avatar
    Member

    Posts
    977 Posts
    #42  
    He does. He thought the last update fixed it but was already informed otherwise - now he can't replicate it using his own setup, so he's asking everyone to:

    Quote Originally Posted by JayTBennett
    go to the app's help & about screen, toggle on the information gathering switch, type in the text box "bad tile configuration" and then tap to send me the help request.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Post your Home Screen and Color Theme
    By vizagdude in forum Windows Phone 8
    Replies: 2363
    Last Post: Today, 09:38 AM
  2. Post your screen captures here
    By Dave Blake in forum Software Development and Hacking
    Replies: 12
    Last Post: 11-09-2013, 01:28 AM
  3. Post your Windows 8 Start Screen.
    By shingi_70 in forum Windows 8
    Replies: 7
    Last Post: 10-28-2012, 04:00 AM
  4. Show Me Your Home Screen
    By pseudoware in forum Windows Phone 7
    Replies: 2
    Last Post: 10-23-2011, 10:12 AM

Posting Permissions

B