Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. jmwhite19's Avatar
    Member

    Posts
    22 Posts
       #1  
    So after a year it seems the Micro USB connector on my Lumia 800 is going bad. It has become very unreliable when maintaining a connection for charging or otherwise. Mainly its noticable as the constant chime noise keeping sounding when charging indicating the connection is dropping. Sometimes I really have to push the cable in for it to even connect, a slightly knock of the phone will break the connection, and this issue almost cost me a bricked unit after the bad connector dropped the connection during the WP 7.8 upgrade (Fortunately, it dropped after any update actions were being carried out before the automated reboot and survived)

    Its definitely not the cable, I've tried several and all have difficulty making a stable connection. Even when a connection is made it seems to have affected the charge rate of the battery, I've noticed an increase in the time it takes to charge the battery with this issue and this is with the official USB cable provided by Nokia. It sometimes will say its charging but all the more while the battery level is actually decreasing.

    I'm with EE (Formerly Orange) in the UK, I have insurance called Orange Care (specific to my carrier) which covers a variety of cases including faults with handsets. Would this be classed as fault? I have read a few articles around with people having similar issues and people having a hard time getting Nokia and others to accept it as a fault.

    I can honestly say I've had my Lumia 800 for a year since December 2011 and it had been flawless up until about a month ago, the first time this problem became apparent and its been getting worse ever since. I've took some compressed air to the micro USB slot on the phone to make sure no dust was trapped but this unfortunately hasn't made anything better. I haven't mis-treated my phone in anyway, its been in a protective flip case since day one and has 0% cosmetic damage.

    I guess I'll be ringing my carrier to try and get a replacement, seems this is what I pay the insurance for! But was wondering if any other Lumia 800 owners here have experienced similar issues?

    Thanks,

    James
    Last edited by jmwhite19; 02-02-2013 at 02:46 PM.
  2. jmwhite19's Avatar
    Member

    Posts
    22 Posts
       #2  
    Well +1 for Orange Care service, I rang them up this morning on 150 and spoke to a Orange Care representative, I explained the problems and the representative immediately accepted the fault as an issue with the USB Connector on the phone and I've got a replacement Lumia 800 being dispatched to my work place tomorrow!

    Unlucky for me I just got Windows Phone 7.8 all set up on my soon to be replaced handset, but at least I'll be able to immediately update to 7.8 again!

Similar Threads

  1. Transfer files directly from DSLR to WP8 with Micro USB
    By Niklasbrock in forum Windows Phone 8
    Replies: 5
    Last Post: 04-13-2014, 09:41 AM
  2. bottom micro USB and LED issue
    By BdA-Hobbes in forum HTC 8X
    Replies: 7
    Last Post: 11-09-2012, 10:40 AM
  3. Replies: 3
    Last Post: 10-10-2012, 01:24 PM
  4. Loose micro USB cable
    By leosoybean in forum Nokia Lumia 900
    Replies: 8
    Last Post: 04-14-2012, 11:31 AM
  5. Can I use any micro-USB charger with this phone?
    By GaMMa in forum Samsung Focus
    Replies: 7
    Last Post: 02-09-2011, 03:26 AM

Posting Permissions