Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1.    #1  
    Hello, does anyone have problems with the alarm? Can't seem to turn the thing off. I have to keep hitting dismiss several times (up to ten times)
  2. speedtouch's Avatar
    Member

    Posts
    1,034 Posts
    Global Posts
    2,141 Global Posts
    #2  
    I wonder if your screen is flaking out on that particular area where Dismiss is?
    Lumia 620
  3.    #3  
    I wondered that too, how would i find out?
  4. speedtouch's Avatar
    Member

    Posts
    1,034 Posts
    Global Posts
    2,141 Global Posts
    #4  
    Quote Originally Posted by karen phillips View Post
    I wondered that too, how would i find out?
    Set an alarm for a minute from now, then when the Dismission icon pops up try to remember where it is. Then open the phone and tap in that area and see if it activates some apps.
    Lumia 620
  5.    #5  
    Okey doke, will give it a go now, thanks
  6.    #6  
    Bloody alarm works now, i just don't understand it. I wonder if the phone being on charge has anything to do with it?
  7. speedtouch's Avatar
    Member

    Posts
    1,034 Posts
    Global Posts
    2,141 Global Posts
    #7  
    I seriously doubt it.
    Lumia 620
  8.    #8  
    Long shot? Still trying to figure it out. I might download and try out some other alarm clocks. Only need something basic with a snooze option. Any suggestions?
  9. webnoi's Avatar
    Member

    Posts
    8 Posts
    #9  
    Probably the charger is your problem.

    I have multiple charges and some of them cause my screen touch to get crazy.
  10. cameradork's Avatar
    Member

    Posts
    552 Posts
    #10  
    My wife just ran into a similar problem with her Lumia 920. She had it set to go off every morning, which worked great for a week, and then she went to turn off Saturday and Sunday, and the alarm still kept going off on those days. She unchecked Thursday and Friday this week, but it still went off on both days and when she went back in, it had re-checked those tickboxes. Yes, she hit save.
  11. wrighty694's Avatar
    Member

    Posts
    10 Posts
    #11  
    Hi,
    I use the alarm on an 800 and when you set the new alarm you should get the option to tick which days you want the alarm to work on in the 'repeats' section......tick monday to friday and the display for that alarm will say 'weekdays' (or it does on mine anyway)....if none of the repeat days are ticked it should say 'only once' on the display - is it showing any of these messages?

Posting Permissions