Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Hugo WP's Avatar
    Member

    Posts
    3 Posts
       #1  
    Hey peeps, I bought my 800 refurbished 2 months back and I had to send it back due to a fault. That fault being it crashes whilst I listen to music and browse the internet at the same time. CONSTANTLY.

    They sent the phone back and I've had it since Monday but I've only just decided to check if the fault is still there. Mainly because they did not include in the return what they actually did, as I also thought they just gave me a replacement. The phone has no damage so I am unable to tell -_-

    Anyway, I'm going to send it back once again unless you L800 users can tell me if I'm the only one with this fault or if everyone has it.

    Listen to music in your 'Music & Videos' and browse the internet. I suggest for quick browsing.. go on [ The Imgur Gallery ] and keep pressing next image, until your phone crashes. If it doesn't, please report back.

    And hey, that site is pretty awesome if you did not know of it already :P

    If you phone does crash, remove charger (if it's plugged in) and hold down the volume down and power button for 10 seconds to shut your phone down.

    Anyway, thanks I guess. Love this phone but this is a big disappointment if it's the same on everyone elses.
  2. crystal_planet's Avatar
    Member

    Posts
    978 Posts
    Global Posts
    1,026 Global Posts
    #2  
    My first 800 would crash when I would listen to tunein radio in my truck. It streamed via blue tooth to my car deck and was mounted next to my a/c vent. It would crash and restart every time I fired up my a/c - without fail. I only had it a couple of weeks but got replaced and it hasn't happened since.
    My next phone...
  3. ArmandMg's Avatar
    Member

    Posts
    1 Posts
    #3  
    it happens with mine too, same circumstances: Internet + music. I've read about more incidents over the Internet, and somewhere I read It may have something to do with the Tango update.
  4. #4  
    +1 I've had this happen to me as well. It only happens on some websites in my experience, but occurs more frequently when browsing forums for some reason. I'm guessing it ramps up CPU or RAM usage. IE still occasionally crashes on me regardless if I'm listening to music or not, but when listening to music it's more prone to require a soft reset.

Posting Permissions