Results 1 to 11 of 11
  1. rohitsingh's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    92 Global Posts
       #1  
    As the title says. I am receiving notifications when somebody messages me, but when i open whatsapp the messages are not getting downloaded, nor can i send messages when on 2G.

    However, when i switch to 3G (can't always be on 3G coz coverage is really bad) or to wifi, it starts working normally.

    Any suggestions??
  2. hasasimo's Avatar
    Member

    Posts
    725 Posts
    #2  
    Hmm, I don't think this has anything to do with data speeds. WhatsApp worked fine on my Lumia 800 with T-Mobile. I'd re-install the app.
  3. rohitsingh's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    92 Global Posts
       #3  
    Quote Originally Posted by hasasimo View Post
    Hmm, I don't think this has anything to do with data speeds. WhatsApp worked fine on my Lumia 800 with T-Mobile. I'd re-install the app.
    Have already uninstalled and reinstalled a couple of times. Still doesnt work.

    I think i'll drop a mail to the whatsapp team directly. hopefully they might have a solution for this
  4. hasasimo's Avatar
    Member

    Posts
    725 Posts
    #4  
    It also takes several seconds for the new messages to appear/download once you enter the app. Not sure how long you're waiting, but its not nearly as instant as say a text message.
  5. rohitsingh's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    92 Global Posts
       #5  
    Trust me i've waited long enough on a couple of occasions. :)
  6. hasasimo's Avatar
    Member

    Posts
    725 Posts
    #6  
    That's odd bro, I don't know what to tell you. Like I said, I used WhatsApp without many hiccups on Edge speeds (T-Mobile) on my Lumia 800.
  7. marty666's Avatar
    Member

    Posts
    1 Posts
    #7  
    Quote Originally Posted by rohitsingh View Post
    Trust me i've waited long enough on a couple of occasions. :)
    Hi Rohith... I am facing the exact problem as described by you here.. Just wanted to check whether your problem is solved. I have written to the whatsapp team and they trying to work it out.
  8. #8  
    Please kindly do something , Why isn't my whatsapp working ?

    Its making me go crazy , people are sending messages but i can't receive them in my Lumia 800 !

    Is this the service you people promise? :|
  9. pavichellam31's Avatar
    Member

    Posts
    1 Posts
    #9  
    my watsapp not working in idea net work...please help me
  10. Ashfaq Gazi's Avatar
    Member

    Posts
    44 Posts
    #10  
    go in settings - mobile network switch off the date then go back n return to main screen . thn again go n on it may b tha cud help it wrkd fr me many times . coz in 2 g its bit lazy so may b it neeeds a wake up nod . n if u use 3g in lumia god knows who eats the battery like a hungry dog . i use it on 2g only . it knda of no use to be true .
  11. broar94's Avatar
    Member

    Posts
    631 Posts
    #11  
    Adding to the above maybe WhatsApp isn't detecting the connection properly. Try to switch off and on data again.
    Go to a contact and check if you're able to see their last known time.

Posting Permissions

B