Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. TheRealSel's Avatar
    Member

    Posts
    4 Posts
       #1  
    My friend brought a nokia lumia 710 and his Facebook chat integration is connecting but it always says no one is online when they actually are. It started happening after like the first week he purchased the phone. He did a factory reset and even went to the store and got a brand new phone and it still isn't working. I checked all his settings and I could not find anything that could be affecting Facebook chat from displaying people online. Anyone have a suggestion of what might be causing this.
  2. palandri's Avatar
    Retired Moderator

    Posts
    6,917 Posts
    Global Posts
    9,047 Global Posts
    #2  
    Are you sure it's not his facebook settings, rather than the phone setting. I really don't use facebook, but I have seen post about online settings effecting a lot of things on their mobile phone.
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. Chris Coyle's Avatar
    Developer

    Posts
    28 Posts
    #3  
    I'm having the same issue, it was working and stopped working Friday.

    Sent from my HTC Titan Windows Phone using Board Express
  4. palandri's Avatar
    Retired Moderator

    Posts
    6,917 Posts
    Global Posts
    9,047 Global Posts
    #4  
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com

Tags for this Thread

Posting Permissions