Results 1 to 4 of 4
  1. d4emend's Avatar
    Member

    Posts
    4 Posts
       #1  
    WP8 Music Player Issue: when a song is on repeat, there is a half-second skip in the first 30 seconds of the song after the first play (from 2nd play on). Has any of you having the same issue? I have the same issue with my HTC 8x. So it must be the music player.
  2. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #2  
    Experienced exactly the same problem on my Lumia 820. It makes annoying sound in the beginning when the music is on loop
    Thanked by:
  3. d4emend's Avatar
    Member

    Posts
    4 Posts
       #3  
    It also happens to the next song I switched to. The only time it will play perfectly is when I take a long break from the music app and selected a new song to play. Then the succeeding songs will skip.
    Last edited by d4emend; 08-14-2013 at 01:50 PM.
    Thanked by:
  4. Epic Pie's Avatar
    Member

    Posts
    47 Posts
    #4  
    I hope this issue will be fixed as soon as possible. Even several factory reset didn't fixed it

Similar Threads

  1. How do I get music onto this this phone?
    By WasteSomeTime in forum Nokia Lumia 521
    Replies: 30
    Last Post: 08-22-2013, 03:00 PM
  2. XBOX Music, Windows Phone and Surface RT
    By garak0410 in forum Microsoft Surface for Windows RT
    Replies: 11
    Last Post: 08-15-2013, 02:18 PM
  3. Nokia Music - Says am in UAE!?
    By montsa007 in forum Nokia Lumia 720
    Replies: 8
    Last Post: 08-15-2013, 10:12 AM
  4. wifi issues with my work network! Why won't it connect?
    By marky_yo in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 08-14-2013, 09:57 AM
  5. Hipstamatic Oggl and the hashtag issue...
    By iamtim in forum Windows Phone Apps
    Replies: 1
    Last Post: 08-13-2013, 10:15 PM

Posting Permissions

B