View Poll Results: Can you reproduce this issue?

Voters
40. You may not vote on this poll
  • Yes

    14 35.00%
  • No

    26 65.00%
Page 2 of 2 FirstFirst 12
Results 26 to 37 of 37
  1. martinblank64's Avatar
    Member

    Posts
    37 Posts
       #26  
    Wow, that is the problem all right. Does not happen nearly that often on my Surface.
  2. YanN509's Avatar
    Member

    Posts
    1 Posts
    #27  
    I'm getting the same problem too, however like johnbash612 I have only noticed this issue after doing the hardware update, although that kind of suggests that it is a software issue as we've seen from this forum I'm not entirely sure whether the software can take 100% of the blame but think it does take part in producing this issue. Also something I saw was that this maybe affected by the touch cover, however from my personal experience the touch cover does not affect this (apart from the muting issue which I don't think is related). Anyways I'm interested to see where else this situation goes, hopefully away with the next Tuesday cycle.
  3. Jubei700's Avatar
    Member

    Posts
    23 Posts
    #28  
    Mine does it very occasionally, although not for a couple of weeks, and only going up in volume.
  4. johnbash612's Avatar
    Member

    Posts
    87 Posts
    #29  
    Yikes I thought I could handle this, and although I have gotten used to it, if the update tomorrow doesn't fix the issue I'm going to exchange my surface. I recently got into listening to radio stations, and it sucks to have the volume skyrocket into your earhole when wearing headphones, or totally ruins the experience when it goes silent. blah. I'm assuming no one has found a fix since they bought theirs?
  5. msdugn's Avatar
    Member

    Posts
    122 Posts
    #30  
    FWIW, My Surface RT has never done that. Had it since they were released.
  6. AsherHardstark's Avatar
    Member

    Posts
    1 Posts
    #31  
    You have a defective Surface, return it for a replacement.

    My local Microsoft store (where I purchased the Surface) told me that the unit is defective and replaced it for me, even though it was past the return date.

    I've been reading however, that Microsoft recently (around Feb 13 2013) released a patch that might fix this issue, so you may want to try that first.
  7. davidvl's Avatar
    Member

    Posts
    1 Posts
    #32  
    Quote Originally Posted by martinblank64 View Post
    Hey guys, I'm having an intermittent issue with the volume rocker on my Surface RT, and I'd like to see if anybody else has this issue.What happens is that sometimes when I turn down the volume, after I release the rocker button, the volume level that shows up in the upper left of the screen continues to decease by itself, until it hits zero, and then remains there as though the button was still being held down, until I press the rocker again. The volume does not show up as muted when this happens, but manually set to zero.I've noticed that this happens with the highest frequency when I hold the volume down button just long enough to decrease the volume by around 20 (e.g., from 100 down to 80). This does not happen all the time or even half the time, I'd say maybe 20 to 30% of the time when I decrease the volume. It is so weird because it is as though the button is "stuck" being held down, but it does not seem to ever physically stick. Every time I release it, it pops back up with a satisfying tactile feeling and audible "click" sound.Can you guys play around with your volume rocker and see if you can reproduce this behavior? I recommend trying it 10 to 15 times.
    I came here searching for others with this issue. Yes I can reproduce it. Bothers the @%#$@% out of me.
  8. johnbash612's Avatar
    Member

    Posts
    87 Posts
    #33  
    So apparently the new update finally fixes this issue, can you guys that have had the issue confirm this to be true? I sent in my surface RT just this last Thursday, I knew I should have waited for the March update but I was getting ticked off and had enough of it, I mean it seems like a common issue and I gave them four chances of updates to fix it, but a fifth chance wouldn't have hurt. I guess I would take my old surface RT back at this point, but the brand new surface wouldn't be a bad break either :) Anyways, let me know if anyone is still having the issue or if its simply been fixed for you.

    EDIT: I am talking about the most current (March) firmware update, not the February one, which did nothing for me.
  9. mikejones12's Avatar
    Member

    Posts
    1 Posts
    #34  
    I'll confirm that the latest surface update (March 12) does indeed fix this issue.
    Thanked by:
  10. martinblank64's Avatar
    Member

    Posts
    37 Posts
       #35  
    I am also glad to report that this update finally fixed the issue for me. I have tried over and over and can no longer cause it to happen. With the previous update, it indeed still happened. Pretty happy about this one, I've gotta say. Also, I used to notice that sometimes after my Surface had been charging for a while, the wifi would be limited when I tried to use it. I have noticed that seems to have been fixed as well.
    Thanked by:
  11. Squadromeo's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #36  
    Well, I just tried this well over 20 times but can't reproduce this behaviour.

    I have installed the March 12 update yesterday, so maybe it was solved by that update but have to say that I also never noticed the mentioned behaviour before.
    Thanked by:
  12. johnbash612's Avatar
    Member

    Posts
    87 Posts
    #37  
    Quote Originally Posted by martinblank64 View Post
    I am also glad to report that this update finally fixed the issue for me. I have tried over and over and can no longer cause it to happen. With the previous update, it indeed still happened. Pretty happy about this one, I've gotta say. Also, I used to notice that sometimes after my Surface had been charging for a while, the wifi would be limited when I tried to use it. I have noticed that seems to have been fixed as well.
    Glad to hear all of it is fixed. I want the RT to succeed but when we voted a solid chunk of us had the problem, which concerned me. I also had issues with the wifi connection coming and going. I think I still have the issue with my laptop after the update but it happened more often with the Surface so I'm glad that is fixed as well. I am getting a brand new surface shipped to me today so I can't complain, though I really miss having one for class. I lugged my laptop in to school today, what a hassle, it now has about 1 hour of battery life and weighs roughly 4 surfaces. Boo.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Question to Surface RT owners: What video formats can it play?
    By RedLine78 in forum Microsoft Surface for Windows RT
    Replies: 33
    Last Post: 08-30-2013, 08:55 AM
  2. Volume rocker issue
    By Streak Leader in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 04-02-2013, 08:35 AM
  3. att 820 owners, can you share your experience?
    By infamousdaveman in forum Nokia Lumia 820
    Replies: 7
    Last Post: 11-12-2012, 10:09 PM
  4. Question for owners: Would you recommend this phone?
    By unity04 in forum Nokia Lumia 900
    Replies: 14
    Last Post: 04-10-2012, 07:31 AM
  5. Replies: 9
    Last Post: 09-02-2011, 04:52 PM

Posting Permissions

B