Results 1 to 5 of 5
  1. mapexvenus's Avatar
    Member

    Posts
    207 Posts
    Global Posts
    231 Global Posts
       #1  
    Attempting to play a CNET video after the recent update causes a message to show up asking to upgrade flash player, which we know is not possible.

    Any workarounds?
  2. stephen_az's Avatar
    Member

    Posts
    683 Posts
    Global Posts
    717 Global Posts
    #2  
    Do you have a link to a particular video? I have not had a problem with the ones I tried but would check out a problem video to try to replicate....
  3. LimeSoda's Avatar
    Member

    Posts
    12 Posts
    #3  
    I am seeing empty boxes ( what looks like a broken image link ) on many websites, even on wpcentral.com now, after the update ?
  4. LimeSoda's Avatar
    Member

    Posts
    12 Posts
    #4  
    Here is my related thread with a link to what I am seeing. This is also a flash related issue. Please can someone who has done the firmware upgrade try this.

    http://forums.wpcentral.com/surface-...ny-issues.html
  5. grantatrade2011's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    23 Global Posts
    #5  
    only cnet videos or also with other videos issue?

Similar Threads

  1. attaching video to MMS not working with latest update
    By v10type-r in forum Windows Phone 7
    Replies: 0
    Last Post: 07-26-2012, 10:52 AM
  2. help with videos not playing
    By jsohar in forum Windows Phone 7
    Replies: 2
    Last Post: 05-12-2012, 03:58 PM
  3. Zombies!!! Not working after update
    By CoopII in forum Windows Phone Games
    Replies: 2
    Last Post: 03-12-2012, 03:14 AM
  4. Mango game updates not showing up after update?
    By Dark Mirage in forum Windows Phone Games
    Replies: 2
    Last Post: 12-07-2011, 08:00 AM
  5. Ringtones do not Play when Bluetooth headset is connected.
    By playboy#wp in forum Samsung Focus
    Replies: 5
    Last Post: 08-27-2011, 02:32 PM

Posting Permissions

B