Results 1 to 5 of 5
  1. LimeSoda's Avatar
    Member

    Posts
    12 Posts
       #1  
    Has anyone noticed any issues after the patch ? I am now seeing on some websites an empty box where there should be a video. Even on wpcentral.com.

    If you have applied the patch can you confirm if you see the same as me on the following link. Just below "Check out the video interview below, it's well worth the watch. " I see an empty box, similar to what you see when you have a broken image link.

    Co-founder of Apple, Steve Wozniak worried Microsoft is more innovative than Apple | Windows Phone Central

    Tell me I'm not going mad pls.

    Is it possibly some setting that has got reset as a result of the patch or something more serious ?
  2. inteller's Avatar
    Member

    Posts
    2,455 Posts
    Global Posts
    2,459 Global Posts
    #2  
    I get that too. I think the whitelist is messed up.
  3. pbankey's Avatar
    Member

    Posts
    94 Posts
    #3  
    So, I discovered that flash occasionally fails even on whitelisted sites. I originally thought the whitelist were broken, but after killing IE and going back to the sites I had that issue with, they loaded fine.


    Here's to hoping it gets resolved!
  4. martinblank64's Avatar
    Member

    Posts
    37 Posts
    #4  
    Can anybody hold down on the link in the OP and get the right click menu to open in a new tab? When I try that, the right click menu pops open briefly and instantly closes. Also, when I try typing in the quick reply text box, the on screen keyboard briefly pops open and then closes again. I had to type this in Word and copy/paste. Want to make sure I’m not the only one with these issues…
  5. neonstar's Avatar
    Member

    Posts
    20 Posts
    #5  
    When I swipe the charm and touch 'setting', my surface freezes for about 5 seconds occasionally. If I do the same action repeatedly, the freeze occures more frequently. Does anyone have the same issue like mine?

Similar Threads

  1. Any Issues Connecting to Enterprise WiFi?
    By Porterhaus in forum Nokia Lumia 920
    Replies: 7
    Last Post: 03-22-2013, 10:17 AM
  2. Patch Tuesday
    By Dos101 in forum Microsoft Surface for Windows RT
    Replies: 37
    Last Post: 11-16-2012, 03:45 PM
  3. Any issues with a lot of apps or little storage left?
    By latempete in forum Windows Phone 7
    Replies: 8
    Last Post: 06-26-2012, 08:52 PM
  4. Any issues after 8107 update?
    By benfgsg in forum HTC Trophy
    Replies: 2
    Last Post: 05-17-2012, 08:33 PM
  5. Any issues got fixed with the recent updates?
    By cyrus_the_great in forum HTC TITAN
    Replies: 1
    Last Post: 12-20-2011, 06:20 AM

Posting Permissions

B