Results 1 to 6 of 6
  1. eimoaotl's Avatar
    Member

    Posts
    17 Posts
    Global Posts
    19 Global Posts
       #1  
    My surface tablet will not turn off it's touch cover keypress sounds no matter how I toggle the switch under "Play key sounds as I type." No matter which way the toggle is, it will also play the annoying sounds with each keypress. No sound with the onscreen keyboard, and no sound with the type cover keyboard. Just with the touch cover keyboard. And it doesn't matter which type cover I use (I've tried three), it always makes keypress sounds.

    I tried doing a complete system refresh, still have the problem. Any ideas? I'll probably take it back as it is driving my wife nuts.

    I have another surface that works just great and the keypress sounds turn off when I toggle the switch, so it is probably just something wrong with my wife's surface.
  2. dark.davy's Avatar
    Member

    Posts
    39 Posts
    #2  
    Try the refresh, sounds like the driver is messed up.

    I had the same thing with the rotation (It was stuck on and would randomly spin lol) A refresh fixed it.

    My issue now is sometimes when the keyboard flexes (Like on my lap) the mute button triggers.
  3. ATomiH's Avatar
    Member

    Posts
    8 Posts
    #3  
    Quote Originally Posted by dark.davy View Post
    My issue now is sometimes when the keyboard flexes (Like on my lap) the mute button triggers.
    I have this too. Doesn't happen that often, but still bit annoying.
  4. HeebyJeeby's Avatar
    Member

    Posts
    1 Posts
    #4  
    I'm having the same problem. But it has started since doing the upgrade to 8.1 on my RT. The only way I can get it to work is if I turn on mute, but then music doesn't work. The settings don't do anything. Any ideas?
  5. drachen23's Avatar
    Member

    Posts
    29 Posts
    #5  
    Had the same issue with the touch cover making sounds after the 8.1 Preview to 8.1 final upgrade. I did a refresh and it's back to normal.
  6. WillysJeepMan's Avatar
    Member

    Posts
    432 Posts
    Global Posts
    448 Global Posts
    #6  
    Quote Originally Posted by drachen23 View Post
    Had the same issue with the touch cover making sounds after the 8.1 Preview to 8.1 final upgrade. I did a refresh and it's back to normal.
    I believe this situation might be different. There,s an issue when upgrading from 8.1 preview or rtm, where the keys don't work but the trackpad does. I experienced that and a refresh does indeed fix it. But there's another one where it is completely unresponsive... Nothing short of powering off and on will fix it. I've experienced that too.

Posting Permissions

B