Results 1 to 8 of 8
  1. dkp23's Avatar
    Member

    Posts
    1,390 Posts
    Global Posts
    1,400 Global Posts
       #1  
    I've had this issue about three times now when on metro IE10, when you type in the address bar, the keyboard should pop up, on a few occasions only the bookmarks show but no way to get keyboard. Only way to get it back is by restarting. Anybody ahve this issue?
  2. conanheath's Avatar
    Member

    Posts
    450 Posts
    Global Posts
    561 Global Posts
    #2  
    I have had issues keeping keyboard on, but I don't have to restart IE10. Just hit area to type and keyboard comes back. So far the typing on or off screen sucks.
  3. berty6294's Avatar
    Member

    Posts
    2,674 Posts
    Global Posts
    2,675 Global Posts
    #3  
    I am having this issue. Irritates me hardcore
    Try out my first Windows 8 app, ModernCalc! It's free and I would love to hear your feedback!

    Phones: Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30, Ipod Nano 2nd gen (x4), Ipod touch 16gb 2nd gen
    Tablet: Surface for Windows RT
  4. DougB541#CB's Avatar
    Member

    Posts
    142 Posts
    Global Posts
    2,408 Global Posts
    #4  
    Haven't had the issue.
  5. kenstervf's Avatar
    Member

    Posts
    26 Posts
    #5  
    Remove the touch cover may fix it.
  6. O.f.f.r.o.a.d's Avatar
    Member

    Posts
    10 Posts
    #6  
    I do.

    I usually unplug/plug the physical keyboard to fix that virtual keyboard issue. Made me wonder what an owner with no keyboard would do... :dry
  7. dkp23's Avatar
    Member

    Posts
    1,390 Posts
    Global Posts
    1,400 Global Posts
       #7  
    Quote Originally Posted by kenstervf View Post
    Remove the touch cover may fix it.
    This is without the type cover attached at all. This is where i am holding the tablet on its own. One minute it works the next it doesn't and wont pop up. Type cover not involved in any way.
  8. kashk5's Avatar
    Member

    Posts
    94 Posts
    Global Posts
    118 Global Posts
    #8  
    Yea, I've gotten this issue, mostly after I detach my type cover. I found that folding the cover all the way back and then detaching seems to prevent the problem from occurring.

    Very irritating though, I hope Microsoft patches this issue very soon and not drag it out forever like it did with Windows Phone 7.

Posting Permissions

B