Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. white shirt only's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    40 Global Posts
       #1  
    I hope this is not a redundant question. This is about the WIFI connexion to unsecure network like Starbucks. It happens that I have to reboot my surface to be able to get the connexion screen of Starbucks in IE.

    If I don't reboot, network settings say I have a limited connexion. And no internet of course in IE, not even the Starbucks page.

    Do you know what would be the reason?
  2. Gken's Avatar
    Member

    Posts
    205 Posts
    #2  
    Quote Originally Posted by white shirt only View Post
    I hope this is not a redundant question. This is about the WIFI connexion to unsecure network like Starbucks. It happens that I have to reboot my surface to be able to get the connexion screen of Starbucks in IE.

    If I don't reboot, network settings say I have a limited connexion. And no internet of course in IE, not even the Starbucks page.

    Do you know what would be the reason?
    so I actually work for Starbucks, and for now it seems the surface really doesn't like having to go through the gateway set up in starbucks. I have a surface and always use it at work. But opening up the browser and resetting the connection usually works for me. It probably has something to do with the security settings, obviously the wifi is unsecured, and maybe the gateway that starbucks set up. But you can force it to by opening up the browser and then resetting the connection, that usually works for me. A little complicated but hopefully microsoft comes out with a patch to fix it.
  3. white shirt only's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    40 Global Posts
       #3  
    Quote Originally Posted by Gken View Post
    so I actually work for Starbucks, and for now it seems the surface really doesn't like having to go through the gateway set up in starbucks. I have a surface and always use it at work. But opening up the browser and resetting the connection usually works for me. It probably has something to do with the security settings, obviously the wifi is unsecured, and maybe the gateway that starbucks set up. But you can force it to by opening up the browser and then resetting the connection, that usually works for me. A little complicated but hopefully microsoft comes out with a patch to fix it.
    Thx for the confirmation. Somehow I did what you say I think, keeping IE open while turning on and off the WiFi. The Starbucks connexion page then appears.

Tags for this Thread

Posting Permissions