Results 1 to 10 of 10
Like Tree3Likes
  • 3 Post By btdvox
  1. btdvox's Avatar
    Member

    Posts
    16 Posts
       #1  
    Sorry I probably shouldn't have spammed with the "MUST READ" but it's a pretty crucial tip.

    I see alot of people complain about the Resolution comparing to an iPad and of course its not as good but a big improvement can be made using these steps:

    1) Control Panel, Display options
    2) Click on Adjust ClearType fonts on the left sidebar and go through the wizard to choose the text type that looks best for you (its a 6 step process).

    3) Still within Display options, on the left side bar choose Calibrate color and then adjust Gamma.
    4) Run the wizard and adjust the gamma so that "white" circles are not visible in the middle of the large grey circles (they have an example of what is optimal).

    5) Within the Internet Explorer App (on the Start screen not Desktop), swipe from the right to get the charms bar and click on settings, within there (I forget the exact option), check the box to automatically choose encoding depending on website. This will improve text on websites.

    Save all these steps and once done you should see an improvement in color fidelity, contrast and most of all resolution of the text on your surface.

    I noticed that on my surface when I swipe and move around I find the text is a big jagged when any motion occurs, this was completely resolved after these steps.

    Cheers.
    Last edited by btdvox; 11-01-2012 at 09:17 PM.
  2. TMavC5's Avatar
    Member

    Posts
    584 Posts
    #2  
    Good tips, i already did this. :) I treat this Surface like a desktop so i try and tweak them as much as i could.
  3. badMojo69's Avatar
    Member

    Posts
    195 Posts
    Global Posts
    356 Global Posts
    #3  
    Oh my...that's all I have to say.
  4. Flagz's Avatar
    Member

    Posts
    579 Posts
    Global Posts
    580 Global Posts
    #4  
    Tried for 10 minutes and I got everything but gamma wasn't in my display options.
  5. Omega Point's Avatar
    Member

    Posts
    86 Posts
    #5  
    Quote Originally Posted by Flagz View Post
    Tried for 10 minutes and I got everything but gamma wasn't in my display options.
    Try using Calibrate Color, the first part of the wizard is Gamma Correction.
  6. nuprotocol's Avatar
    Member

    Posts
    180 Posts
    Global Posts
    366 Global Posts
    #6  
    Quote Originally Posted by Flagz View Post
    Tried for 10 minutes and I got everything but gamma wasn't in my display options.
    I also don't see Adjust Gamma as an option.
  7. jhoff80's Avatar
    Member

    Posts
    966 Posts
    Global Posts
    7,945 Global Posts
    #7  
    I haven't felt the need to tweak this, but to find the gamma adjustment just search for "calibrate color" under the settings search.
  8. neova333's Avatar
    Member

    Posts
    32 Posts
    Global Posts
    62 Global Posts
    #8  
    Quote Originally Posted by nuprotocol View Post
    I also don't see Adjust Gamma as an option.
    Go to the desktop control panel > display > calibrate color

    Go through the steps until you get to gamma calibration.

    This is a somewhat personal preference, but I recommend opening up these two websites on desktop IE and using these alternate images to calibrate gamma:

    Color calibration:
    Gamma calibration - Lagom LCD test

    Greyscale:
    Monitor calibration and gamma

    The image that windows wants you to use sets the gamma too high (1.8 vs 2.2) and is more ideal for Macs.
    Thanked by:
  9. nuprotocol's Avatar
    Member

    Posts
    180 Posts
    Global Posts
    366 Global Posts
    #9  
    Found it. It's Calibrate Color.
  10. nuprotocol's Avatar
    Member

    Posts
    180 Posts
    Global Posts
    366 Global Posts
    #10  
    Quote Originally Posted by HooDooMagic View Post
    Go to the desktop control panel > display > calibrate color

    Go through the steps until you get to gamma calibration.

    This is a somewhat personal preference, but I recommend opening up these two websites on desktop IE and using these alternate images to calibrate gamma:

    Color calibration:
    Gamma calibration - Lagom LCD test

    Greyscale:
    Monitor calibration and gamma

    The image that windows wants you to use sets the gamma too high (1.8 vs 2.2) and is more ideal for Macs.
    Thanks! I'll do that.

Posting Permissions

B