Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. swanlee's Avatar
    Member

    Posts
    81 Posts
       #1  
    Got the 64Gb pro yesterday, and the brightness controls do not work. I've disabled re-enabled auto brightness, I've tried adjusting it in the charm bar or the power settings and it simply does not do anything. Basically nothing happens at all when moving the brightness slider up or down.

    Anyone got a fix for this? My last two options are a factory reset then I'm going to have to return it if that does not work. Seems like a software issue so it would suck to have to send it back but if it can't be fixed back it will go.
  2. Booston's Avatar
    Member

    Posts
    183 Posts
    #2  
    You tried a refresh?
  3. swanlee's Avatar
    Member

    Posts
    81 Posts
       #3  
    Not yet as my usb stick is at home with the recovery on it. I did try a system restore to the point where I did my first update and it did not fix the problem. Has anyone else had this exact problem?
  4. Booston's Avatar
    Member

    Posts
    183 Posts
    #4  
    I have two 64gb pros without the issue you describe.
  5. swanlee's Avatar
    Member

    Posts
    81 Posts
       #5  
    Well I did a system refresh and then a factory restore and nothing worked so I'm going to return it. Wonder what could cause this? I downloaded some 3rd partiy tools and was able to adjust the brightness but the windows tools would simply not work. Battery was getting eaten up quick with the screen brightness stuck.

    Bummer I really like it, hopefully the exchange will not take to long.
  6. Booston's Avatar
    Member

    Posts
    183 Posts
    #6  
    Crazy! Go to their support site and place a call to them. They call you on your phone and were helpful when I called them yesterday.
  7. swanlee's Avatar
    Member

    Posts
    81 Posts
       #7  
    Yea i called them and setup a return, I'll get the shipping labels in the next 48hrs. Never seen a software issue like this that I could not resolve.
    But in the end I could have spent a few more hours reinstalling drivers etc. but just said f this I did not pay 900$ for something that is not working correctly even after a factory reset.
  8. goliath11's Avatar
    Member

    Posts
    1 Posts
    #8  
    I have a related problem. Although I can manually change brightness, my auto brightness doesn't seem to do anything even though its enabled. Whether im outside in the sun or it is pitch black the brightness is the same. Anyone else have this problem?

Similar Threads

  1. brightness sensor not working during call
    By rednax_de in forum Nokia Lumia 920
    Replies: 5
    Last Post: 01-29-2013, 05:05 PM
  2. Volume Control not working on call while on a hands free
    By royniladri in forum Nokia Lumia 800
    Replies: 0
    Last Post: 01-23-2013, 06:49 AM
  3. Ilomilo-touch controls not working
    By gearhead05 in forum Windows Phone Apps
    Replies: 1
    Last Post: 02-26-2011, 11:41 AM

Posting Permissions