Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By zhuz
  1. StarLog's Avatar
    Member

    Posts
    73 Posts
       #1  
    When I turn on the pro, and the password window is shown, Idonot know how to get a virtual keyboard on screen. Only way I can log in is to hook up my touchkey.
  2. Talderon's Avatar
    Developer

    Posts
    692 Posts
    #2  
    I have this issue once in a while as well.
    Talderon
    [HR][/HR]
    Device: Black Nokia Lumia 1520 (32GB Edition)
    Network: AT&T (LTE)
    Location: Redmond, WA
  3. nstine20's Avatar
    Member

    Posts
    15 Posts
    #3  
    An on-screen keyboard should automatically pop-up when you are at the password window when you are using touch. If you have a mouse/keyboard plugged in and are using that rather than the touchscreen then no keyboard will appear. As an alternative you can also click on the Ease of Access button on the bottom left and select on-screen keyboard from the options list and use that to enter in your password. If you are using touch and a keyboard does not appear automatically then I would say there is something wrong, perhaps a driver issue or a setting turned off somewhere.
    Last edited by nstine20; 02-11-2013 at 07:07 PM.
    Thanked by:
  4. Talderon's Avatar
    Developer

    Posts
    692 Posts
    #4  
    Quote Originally Posted by nstine20 View Post
    An on-screen keyboard should automatically pop-up when you are at the password window when you are using touch. If you have a mouse plugged in and are using that rather than the touchscreen then no keyboard will appear. As an alternative you can also click on the Ease of Access button on the bottom left and select on-screen keyboard from the options list and use that to enter in your password. If you are using touch and a keyboard does not appear automatically then I would say there is something wrong, perhaps a driver issue or a setting turned off somewhere.
    This is the only time it happens to me.

    • Surface is in sleep mode
    • Remove Keyboard
    • Wake Surface Up
    • Slide lock screen up
    • Tap password box
    • No keyboard
    Talderon
    [HR][/HR]
    Device: Black Nokia Lumia 1520 (32GB Edition)
    Network: AT&T (LTE)
    Location: Redmond, WA
  5. nstine20's Avatar
    Member

    Posts
    15 Posts
    #5  
    That sounds like for whatever reason it thinks your keyboard is still connected. I wouldn't think that should matter on the surface and simply touching the screen/password input box should bring up the on-screen keyboard, but I don't have a surface to try it on. I'm using a Samsung Series 7 Slate with Windows 8 and I don't believe I have ever noticed this issue before.
  6. zhuz's Avatar
    Member

    Posts
    14 Posts
    #6  
    Switch to using a picture password :)
    Talderon likes this.
  7. StarLog's Avatar
    Member

    Posts
    73 Posts
       #7  
    Quote Originally Posted by Talderon View Post
    This is the only time it happens to me.

    • Surface is in sleep mode
    • Remove Keyboard
    • Wake Surface Up
    • Slide lock screen up
    • Tap password box
    • No keyboard
    yes exactly.. all good answers tjanks guys
  8. StarLog's Avatar
    Member

    Posts
    73 Posts
       #8  
    Quote Originally Posted by nstine20 View Post
    That sounds like for whatever reason it thinks your keyboard is still connected. I wouldn't think that should matter on the surface and simply touching the screen/password input box should bring up the on-screen keyboard, but I don't have a surface to try it on. I'm using a Samsung Series 7 Slate with Windows 8 and I don't believe I have ever noticed this issue before.
    touching or anything does not make the keyboard show
  9. DocSc00teR's Avatar
    Member

    Posts
    45 Posts
    #9  
    I've had this problem as well. It seems to be related to the removal of the keyboard. I've been logged in, decided to tear away the Type Cover, and the in-screen keyboard refuses to pop up. Clicking the keyboard back on and then removing it sometimes corrects it (but not consistently).
  10. StarLog's Avatar
    Member

    Posts
    73 Posts
       #10  
    Quote Originally Posted by zhuz View Post
    Switch to using a picture password :)
    so how do you get to that setup
  11. zhuz's Avatar
    Member

    Posts
    14 Posts
    #11  
    Quote Originally Posted by StarLog View Post
    so how do you get to that setup
    1. Open charms bar on the right
    2. Click settings
    3. Click Change PC Settings (bottom right)
    4. Click on Users
    5. Under sign in options, set using picture password
    Thanked by:

Similar Threads

  1. Replies: 4
    Last Post: 01-18-2013, 11:01 PM
  2. How do you draw in Onenote MX without a stylus?
    By kittshelby in forum Microsoft Surface for Windows RT
    Replies: 13
    Last Post: 11-20-2012, 10:53 AM
  3. How do you get this phone for $99 when calling AT&T?
    By Landsharkk in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-07-2012, 06:46 PM

Posting Permissions