Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Kash_Killz's Avatar
    Member

    Posts
    4 Posts
       #1  
    i downloaded the wpcentral app from the market place. However, when i try to log in it says invalid user name or password. i tried logging in with my username and me email address, but nothing has worked. is there something im doing wrong?
  2. Kash_Killz's Avatar
    Member

    Posts
    4 Posts
       #2  
    oh yea, when i visited this site on my browser before i found the app i logged in using my microsoft acct, and ctreated a user name but i never actually registered. Will i ahve to in order to post using the app? and if so, could i use the same user name?
  3. #3  
    the user name is your screen name you use on wpcentral and the password is your password you set up and its not your email address.
    hope this work.

Similar Threads

  1. Have a problem with my Focus Flash with Tango....
    By jrdatrackstar#WP in forum Windows Phone 7
    Replies: 5
    Last Post: 06-29-2012, 07:31 AM
  2. This is why I have a problem with our camera
    By hiko36 in forum Nokia Lumia 900
    Replies: 19
    Last Post: 04-09-2012, 05:30 PM
  3. Do you guys have a problem on the Display Language?
    By kraots in forum Windows Phone 7
    Replies: 0
    Last Post: 09-28-2011, 01:44 PM
  4. having major problems
    By Lime-On in forum Samsung Focus
    Replies: 4
    Last Post: 02-12-2011, 09:39 PM

Posting Permissions