Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. emt147's Avatar
    Member

    Posts
    1 Posts
       #1  
    Is there an encoding issue with special characters on HTC Trophy on Verizon Wireless? If I use special characters in text messages (e.g. a foreign alphabet), they come across as underlines or square boxes. Android users on Verizon and iPhone users on ATT can text me just fine and the phone displays their foreign alphabet messages correctly but they receive blanks from me.

    Thanks!
  2. TrophyNostalgia's Avatar
    Member

    Posts
    130 Posts
    Global Posts
    132 Global Posts
    #2  
    Quote Originally Posted by emt147 View Post
    Is there an encoding issue with special characters on HTC Trophy on Verizon Wireless? If I use special characters in text messages (e.g. a foreign alphabet), they come across as underlines or square boxes. Android users on Verizon and iPhone users on ATT can text me just fine and the phone displays their foreign alphabet messages correctly but they receive blanks from me.

    Thanks!
    I also have this issue. I text occasionally in the Russian language and discovered that regardless of how you text the special characters will turn up with underscores etc... I was told a while back (by a Microsoft rep pn Microsoft Answers) though that this was an issue with Verizon and Sprint in particular concerning the technology they use to encode their data. (CDMA) or something to that effect.

    I was told in short it was not an issue with the Windows Phone OS, but the carrier themselves so unless they change something somehow, I don't think that can be fixed. I'll continue to research this further though and see if there is anything to be done, because I would love to text my Russian friends in the Cyrillic alphabet.

    (However for a mediocre fix, this only affects text messages, so emails should not be affected if you desire to send an email with special characters.)
  3. Toirdhealbhach's Avatar
    Member

    Posts
    2 Posts
    #3  
    Yeah, it’s pretty annoying and downright restrictive that you effectively can’t text in any language other than English using a Windows phone on Verizon.

    Compare:

    https://community.verizonwireless.com/message/624184
    https://community.verizonwireless.com/message/855352
    Unicode SMS for CDMA Windows Phone. - Microsoft Answers

    &c.
  4. Mio_Ray's Avatar
    Member

    Posts
    317 Posts
    Global Posts
    1,160 Global Posts
    #4  
    Try, Go to Settings - Network - Texts. There is an option for "Reduced Characterset"

    Sent from my Lumia 800 using Board Express
  5. Toirdhealbhach's Avatar
    Member

    Posts
    2 Posts
    #5  
    Quote Originally Posted by Mio_BB View Post
    Try, Go to Settings - Network - Texts. There is an option for "Reduced Characterset"
    Nope, unfortunately the Verizon Trophy doesn’t have that option at all, though I see that Nokia Windows phones do:

    We grabbed one of those ROM, OS 8773 with firmware 12120 from Mexican carrier Telcel to see what it has on board. Presumably, these changes you see in the above video will also be on the Lumia 800 and 900 ROMs as well, so consider this a sneak peek. Here is what's new:
    Call forwarding - forward your calls to a designated number for (1) all calls (2) when I don't answer (3) when I am busy (4) when my phone is turned off
    Call waiting - enable/disable
    SMS delivery confirmation* - on/off
    MMS delivery confirmation* - on/off
    SMS Character set - Reduced (no accents, standard SMS) or Full
    Send MMS acknowledgement* - on/off
    Internet Sharing (aka WiFi tethering)
    Enhanced MMS - Send voice notes, multiple images, video
    Nokia branded Marketplace icon
    Hands on with Windows Phone Tango and the Nokia Lumia 710 | wpcentral | Windows Phone News, Forums, and Reviews

Posting Permissions