Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. Ssai's Avatar
    Member

    Posts
    10 Posts
       #1  
    I don't know why this is happening.. I want to turning off my data connection but when I go to Setting->Cellular
    I cannot go inside the cellular menu but I can open others like about phone, theme, ringtones, etc.
    If I use airplane mode I will not get any call and SMS and if I don't turn off the data connection it will drain my battery. Please Help me...
  2. Bearach's Avatar
    Member

    Posts
    374 Posts
    #2  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:15 PM.
  3. Ssai's Avatar
    Member

    Posts
    10 Posts
       #3  
    Quote Originally Posted by Bearach View Post
    Hi!
    Did you update officially using Zune, or 78'r? Even officially with "proper" update notice, I had this happen to me. It required a hard-reset to fix. If you did via 78'r, did you select all languages correctly?
    No, I didn't get update officially using zune.. I have tried to hard reset but it's still can't open the cellular sub menu. What did you mean 'bout select all languages correctly?
  4. Bearach's Avatar
    Member

    Posts
    374 Posts
    #4  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  5. Ssai's Avatar
    Member

    Posts
    10 Posts
       #5  
    Quote Originally Posted by Bearach View Post
    Then you *may* have not selected the languages for your phone correctly in the tool you used to update your phone. This has lead to your device lacking the files needed to open them menus. Can you get to Settings => region+language and see what the "Display Language" shows? Once you know them, or if you know which you had on your device before attempting the update then we can get your device working again correctly. What OS version did you originally have on the device before you updated to 7.8?
    I've check it and the region is English (US), the OS I get now 7.10.7720.68
  6. Bearach's Avatar
    Member

    Posts
    374 Posts
    #6  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  7. Ssai's Avatar
    Member

    Posts
    10 Posts
       #7  
    Quote Originally Posted by Bearach View Post
    Wow, I'm sorry I didn't read the thread correctly. Looks like you've not updated your phone in anyway, yet you're still having this issue (which normally happens due to missing language files). I needed to hard reset (this is to bring the device to hardware defaults, wipe it clean) twice for it to begin to work. Please try again.

    You are running Mango, basically the first OS the Radar came with. The Radar (unless carrier restricts it) did receive the 7.8 update, however I suggest you fix this issue first before attempting to update.
    I have been hard reset it twice but still can't open it . . :(
  8. Bearach's Avatar
    Member

    Posts
    374 Posts
    #8  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  9. Ssai's Avatar
    Member

    Posts
    10 Posts
       #9  
    Quote Originally Posted by Bearach View Post
    Really weird issue. Have your powered down your device, removed the sim card and cleaned it? Have at all tried to manually update the device?
    yes I have remove and clean it but still no changed at all. Do you have the link to manual update the device?
  10. Bearach's Avatar
    Member

    Posts
    374 Posts
    #10  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  11. Ssai's Avatar
    Member

    Posts
    10 Posts
       #11  
    yap I have test it without a sim card and still not working.. how to display languages list? Is it important to have the display languages?
  12. Bearach's Avatar
    Member

    Posts
    374 Posts
    #12  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  13. Ssai's Avatar
    Member

    Posts
    10 Posts
       #13  
    I remember.. I download a language for update to 7.8 but I only download the english(US) and aftr that my phone can't open the cellular menu
  14. Bearach's Avatar
    Member

    Posts
    374 Posts
    #14  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  15. Ssai's Avatar
    Member

    Posts
    10 Posts
       #15  
    ahh.. it's useless I still can't fix it. how to look display languages, carrier and country?
  16. Bearach's Avatar
    Member

    Posts
    374 Posts
    #16  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:16 PM.
  17. Ssai's Avatar
    Member

    Posts
    10 Posts
       #17  
    okay.. it said English (US) so, what I must do for the next step
  18. Bearach's Avatar
    Member

    Posts
    374 Posts
    #18  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:17 PM.
  19. Ssai's Avatar
    Member

    Posts
    10 Posts
       #19  
    update unsuccesful it said error 80070057 and I had make my phone set to factory setting before sent the cabs
  20. Bearach's Avatar
    Member

    Posts
    374 Posts
    #20  
    Deleted.
    Last edited by Bearach; 07-08-2013 at 03:17 PM.

Similar Threads

  1. Replies: 6
    Last Post: 04-18-2013, 12:24 AM
  2. How many tabs can you open in IE?
    By devize in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-12-2012, 10:32 PM
  3. Can't use wifi in my campus. HELP!
    By tuanfat in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-15-2012, 02:25 PM
  4. Can't open documents in Skydrive for WP
    By Seketh in forum Windows Phone 7
    Replies: 10
    Last Post: 04-25-2012, 07:43 PM

Posting Permissions