Results 1 to 4 of 4
  1. a box of fish's Avatar
    Member

    Posts
    78 Posts
       #1  
    Not sure what causes the problem, but every time I plug headphones in and listen to music via Zune the volume randomly goes up and down. Some times it will only go down a little bit but then drops all the way to 0. When that happens I try to put the volume up and it just doesn't want to go up it just keeps going back and fourth from 1 and 0.

    They only solution I have is to unplug the headphones and then plug them in again, but it just happens again.

    Also sometimes whilst I am listening to music it will randomly pause then play, this is not due to the headphones coming out because it happens when its in my hand or my pocket?

    Any one else had these issues.

    Note: this is not a Mango problem as this started before I got the update.
  2. Dave Blake's Avatar
    Mod and Ambassador Team Emeritus

    Posts
    5,662 Posts
    Global Posts
    7,164 Global Posts
    #2  
    Have you tried a different set of headphones?
  3. jimski's Avatar
    Member

    Posts
    2,254 Posts
    Global Posts
    2,259 Global Posts
    #3  
    Had this problem on my Surround every time I plugged something into the headphone jack (speakers or phones). Then I did a hard reset (for a different reason) and the problem went away, both pre and post Mango. Either some app created the problem or the factory flash was messed from the start. A little painful, but worth te effort to get rid of a frustrating problem.

    Sent from my HTC Surround using Board Express
    Nokia Lumia 900 - OS: 7.10.8112.7 - Firmware: 2175.1002.8112.12084
    HTC Surround - OS: 7.10.8107.79 - Firmware: 2250.21.40500.502
  4. francisco11's Avatar
    Member

    Posts
    1 Posts
    #4  
    I have the exact same problem with HTC 8x. When I plug in my head phones the volume goes all the way up or down. The voice commands also randomly goes off and I can cancel or go back to get rid of it.

Posting Permissions

B