Results 1 to 4 of 4
  1. jasqid's Avatar
    Member

    Posts
    437 Posts
    Global Posts
    486 Global Posts
       #1  
    I got my wife an Arrive phone and I set it up with all her accounts. She's had it two weeks and I noticed that the facebook account ( under settings /email & accounts) is still greyed out and says SYNCING... at the bottom. I dont know how long it takes to sync... but two weeks? I noticed it 2 hours ago and thought maybe it was just a resync... but it's still like this.

    I know the ID/password is correct because the people hub updates her What's New with all her facebook friends.

    WTH?
  2. book1245's Avatar
    Member

    Posts
    61 Posts
    #2  
    I''m sorry I don't have an answer for this, but I wanted to bump this thread because I am having the same issue, and am curious about the answer.
    Thought I'd recycle the thread rather than start a whole new one for the same question.
  3. failmatic's Avatar
    Member

    Posts
    25 Posts
    Global Posts
    143 Global Posts
    #3  
    I don't have a non-drastic fix for this.
    I had this before after the mango update. I just did a full reset and re-add the account and it started working normally.
  4. book1245's Avatar
    Member

    Posts
    61 Posts
    #4  
    I think I found the obvious solution. I just removed my Facebook account and then put it back on. I ran into a spot of trouble being unable to remove the account for awhile, until I googled the answer and found out it was best to remove it via live.com in a browser.

    Reinstalled it, linked anyone who wasn't done so automatically, and it's been working and syncing just fine for a few days now.

Posting Permissions

B