Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 43
  1. rabbijkl's Avatar
    Member

    Posts
    6 Posts
       #1  
    Ok, so I got the 8XT. I've been a fan on Windows mobile for a long time, starting with the Jornada. And I've been with Sprint for a long time. It took a while for Sprint to come out with the WP8 but I got it first thing Friday morning. Personally, I feel it is a good quality product but still with a few items that could see some improvement. The biggest problem I'm having is that neither voicemail nor visual voicemail push to the live tile. Which makes it impossible to know if you have voice mail. Turn the phone off, someone calls and leaves a VM, turn the phone on, no notification. I made a workaround. I'm using Visual voicemail with an auto forward to my email and then setting my email to push to the live tile. Problem solved but it should work right. Called Sprint, they couldn't fix it. They told me to go to the Sprint store. Went to the Sprint store, duplicated the problem on the display model of the 8XT. Sprint store I should contact Sprint tech support to let them know. Talked to Sprint tech support and they said I should bring it to the store for diagnosis. Grrr.
  2. mrmdj31675's Avatar
    Banned

    Posts
    217 Posts
    Global Posts
    243 Global Posts
    #2  
    Have you tried a data and PRL update? That could fix the problem in most instances, and if that fails call support and get them to reenter the MEID/ESN to their system and restart the device.

    Otherwise, it could be either a network issue locally or perhaps the phone itself is having a problem retrieving visual voicemail.
  3. skillit0's Avatar
    Member

    Posts
    39 Posts
    #3  
    I actually don't know if sprint supports visual voice mail for windows phone. I know the tile should at least say if there is a voice mail or not but the visual VM I'm not to sure about. I have had arrive from launch and have not seen it but they also stopped supporting the arrive so I may not have gotten required update. I remember reading somewhere before some one couldn't get his tiles to update and a unpin-> restart-> repin fixed it. Its worth a shot
  4. Trunks817's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #4  
    I'm having the same issue, I am not getting notified of new voicemails and the phone tile doesn't ever show the voicemail icon. Anyone who has this working willing to take a screenshot?
  5. Trunks817's Avatar
    Member

    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #5  
    Okay, I fixed the issue. I thought visual voicemail was only for the paid service when in reality it is the voicemail app from android. I had originally uninstalled it since I didn't want to pay for it but after resetting my phone to factory defaults and setting up the visual voicemail app I got flooded with 9 new voicemails and they all hit the visual voicemail app. when you pin it to start it the live tile flips and counts up the voicemails you have. If you already have the app I would recommend backing up your phone, resetting to factory defaults then setting up the visual voicemail app. It worked for me.
  6. rabbijkl's Avatar
    Member

    Posts
    6 Posts
       #6  
    Responding to MRMDJ31... Yes, they tried all of this with tech support on the phone. But the same problem is happening at the store with the display model and also Trunks 817 is having the same problem. Also, skillit0 -- it's not that the live tiles are not updating. They are. The problem is that the program itself is set to be running in the background but it's not. The program itself won't get the voice mail until it is launched manually.
  7. WPBrennan's Avatar
    Member

    Posts
    2 Posts
    #7  
    Having the same issue. Both in-store and phone center tech support were unable to resolve the issue. Did the factory reset and it only solved 1/4th of the issues.
    Essentially not receiving:
    1-Voicemail notifications on the voicemail icon in the phone settings
    2-Voicemail notifications on/in the visual voicemail app
    3-Blinking LED (green) new message notification
  8. rabbijkl's Avatar
    Member

    Posts
    6 Posts
       #8  
    There is another forum that is being monitored by a Sprint professional. There are quite a few people who have come forward quickly with this issue. You may want to post on that forum that you are another person with the problem but they know it's a problem. The Sprint professional on that forum said that they are aware of it and working on it.

    see

    Sprint Community: voicemail icon not working
  9. #9  
    I am having the same issue, even done a hard reset and immediately uninstalled visual voicemail and still have the issue.
  10. rabbijkl's Avatar
    Member

    Posts
    6 Posts
       #10  
    Sprint is working on it. There is a forum in the Sprint community being monitored by Sprint staff. You might want to subscribe to that thread.
  11. #11  
    I am having same problem. Do they think this is a sprint problem or phone?
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  12. rabbijkl's Avatar
    Member

    Posts
    6 Posts
       #12  
    See the thread in the Sprint forum:

    Sprint Community: voicemail icon not working
  13. #13  
    Quote Originally Posted by rabbijkl View Post
    See the thread in the Sprint forum:

    Sprint Community: voicemail icon not working
    Have been following that thread. All they say is to update the visual voice mail app. Nobody has an update available.

    Regardless. The phone tile should display a voicemail icon and it does not. I uninstalled the crap visual voicemail program too as it didn't work.
    Some times I will get the toast notification at top of screen, but not always and it only lasts for 10 seconds any way.


    Both my wife and son have disabled the visual voicemail program on there android phones too as it don't work well there either..
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  14. DeviIstar's Avatar
    Member

    Posts
    9 Posts
    #14  
    I also am not getting a voice mail notification ( I expected it ) I removed visual voice mail because I hated it on my Evo 4g LTE
  15. #15  
    This voicemail issue is getting old.. The Sprint forum thread is close to 200 posts, lot of lip service that Sprint is working hard to fix. Sprint seems committed to make us use visual voicemail. They can stick that ap where the sun don't shine. Fine if you want to use but don't force it on me. Just fix your system to notify my phone tile with a icon that I have voicemail and I will dial it and listen to messages.
    Thanks Sprint for telling me I couldn't test your phone prior to release as I would have caught this bug with in an hour of using the phone, as I did on the 1st day of release.
    I love the phone, but fear this will end windows phone on Sprint as they did not want it any way.
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
    Thanked by:
  16. #16  
    Just spent three days with Sprint for them to finally tell me we are SCREWED!!! I was told that we are on the visual voicemail server and have to live with it. They claim no responsibility for the icon not working as Microsoft designed and no responsibility for the visual voicemail app not working properly. Her excuse for the visual voicemail is they have been doing upgrades for over a year and the system is lagging in updating your phone.

    Don't hold your breath for a fix as Sprint don't care.
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  17. #17  
    Same problem...I'm on Sprint...no voice mail alerts.....have you solved this issue, if so, please let us know.
  18. #18  
    I have been in regular contact with resolution supervisor at Sprint. They have done few tests on my phone. Currently Smith Micro is working on problem, they are the company that handles the Voicemail servers and voice mail applications. I was contacted on Saturday saying no new information and that he will keep in touch with me.
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  19. Carkid367's Avatar
    Member

    Posts
    59 Posts
    Global Posts
    154 Global Posts
    #19  
    I switched to youmail, its free, and I actually get my notifications.
  20. dorelse's Avatar
    Member

    Posts
    298 Posts
    Global Posts
    534 Global Posts
    #20  
    Its fixed!
  21. #21  
    Quote Originally Posted by dorelse View Post
    Its fixed!
    mine is not fixed, I also have installed update 3.
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  22. dorelse's Avatar
    Member

    Posts
    298 Posts
    Global Posts
    534 Global Posts
    #22  
    Quote Originally Posted by Palm_forlackofchoice View Post
    mine is not fixed, I also have installed update 3.
    Do you have the official update installed? Or just the preview? Mine was not fixed on the developer preview.
  23. dorelse's Avatar
    Member

    Posts
    298 Posts
    Global Posts
    534 Global Posts
    #23  
    I'm assuming this is what you're expecting to see on the Live Tile? This is mine after the official update:

    visual%25u00252520viocemail.jpg
  24. #24  
    Quote Originally Posted by dorelse View Post
    I'm assuming this is what you're expecting to see on the Live Tile? This is mine after the official update:

    Click image for larger version. 

Name:	Visual%u00252520Viocemail.jpg 
Views:	66 
Size:	29.2 KB 
ID:	47718
    still no icon on phone tile. Visual voicemail does not update until program is launched. My visual voicemail shows 2 new messages, they are actually 2 old messages.
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.:D
  25. dorelse's Avatar
    Member

    Posts
    298 Posts
    Global Posts
    534 Global Posts
    #25  
    Quote Originally Posted by Palm_forlackofchoice View Post
    still no icon on phone tile. Visual voicemail does not update until program is launched. My visual voicemail shows 2 new messages, they are actually 2 old messages.
    Well bummer, sorry! So, we're supposed to have a VM icon on the phone tile with the number of new messages...got it.

    Maybe I'm remembering wrong, but did we always get notification that a new VM had been left?
Page 1 of 2 12 LastLast

Similar Threads

  1. here maps not working offline
    By xejd in forum Nokia Lumia 822
    Replies: 5
    Last Post: 10-04-2013, 07:20 AM
  2. Does RPGMAKER 2000 work on Windows 8?
    By WanderingTraveler in forum Windows 8
    Replies: 2
    Last Post: 07-22-2013, 06:53 PM
  3. Live Tiles not working?
    By robertino23 in forum Nokia Lumia 928
    Replies: 1
    Last Post: 07-22-2013, 12:56 AM

Posting Permissions