Page 1 of 2 12 LastLast
Results 1 to 25 of 44
Like Tree1Likes
  1.    #1  
    Hi all,

    As of the past week~ my phone has been acting weird. It had been pretty flawless up until recently. All of a sudden I started getting this weird stutter/lag where the screen will freeze for a second (while still accepting input) and then all of a sudden "jump" back to the point it would have been at. For instance, if I'm scrolling through a webpage it'll lock up for a second and then skip to the point it would have scrolled to. Likewise, when I'm texting it'll freeze up and then spit out all of the input that it registered while it was stuttering. The odd part is that it doesn't happen 100% of the time. It'll happen in waves, getting really bad and then going a way for a bit.

    I've tried these solutions:
    • Rebooting
    • Uninstalling recent apps
    • Wiping text messages
    • Resetting the phone
    • Taking out the SIM card for a couple of minutes then putting it back in



    All of these have been to no avail. It is getting increasingly more aggravating to do anything on my phone with the periodic spasms. Anyone else having this issue? Any known fix?
  2. baileystein's Avatar
    Member

    Posts
    210 Posts
    Global Posts
    231 Global Posts
    #2  
    Mine is doing the same-not sure what it is. Verizon told me that they would send me a replacement.
  3.    #3  
    What did you say that got them to send you a replacement? In my experience, Verizon plays hardball with helping their customers out in any way/shape/form.
  4. baileystein's Avatar
    Member

    Posts
    210 Posts
    Global Posts
    231 Global Posts
    #4  
    Told them on twitter and this really awesome rep called me and he said to do a hard reset and then if that doesn't work they'll send me a replacement.
  5. scottcraft's Avatar
    Retired Moderator

    Posts
    2,276 Posts
    Global Posts
    2,333 Global Posts
    #5  
    Quote Originally Posted by Matthew Nicoletti View Post
    What did you say that got them to send you a replacement? In my experience, Verizon plays hardball with helping their customers out in any way/shape/form.
    Verizon has always treated me very well with replacing my phones. This is over the phone customer service I'm referring to.
  6. jhakeyboy's Avatar
    Member

    Posts
    1 Posts
    #6  
    I've had this issue recently too! Started within the past couple weeks also....
  7.    #7  
    Quick update: I got my replacement phone; however, it is doing the same thing. Not with the same frequency, but it's definitely there. Perhaps this is a software issue? But it doesn't seem like many others are getting this problem.
  8. moegumby's Avatar
    Member

    Posts
    95 Posts
    Global Posts
    377 Global Posts
    #8  
    Check your app settings, and find out what's allowed to run in the background. Sounds like a app sucking up resources. I have no problem with my 8x but I control what apps have access and log what apps I d/l and when to trace problems.
    Sent from my HTC6990LVW using Board Express
  9.    #9  
    Quote Originally Posted by moegumby View Post
    Check your app settings, and find out what's allowed to run in the background. Sounds like a app sucking up resources. I have no problem with my 8x but I control what apps have access and log what apps I d/l and when to trace problems.
    Sent from my HTC6990LVW using Board Express
    I know it's not that, because it happened from the moment I reset my phone (pre-replacement) and right when I opened my certified like-new replacement. I will say that it happens MUCH less frequently on the replacement.
  10. AHazard2U's Avatar
    Member

    Posts
    2 Posts
    #10  
    Glad I'm not the only one that this is happening to. Tried removing permissions from all apps allowed to run in the background and still had issues. I'm with Matthew in thinking this is a software issue that came with Portico
  11. scottcraft's Avatar
    Retired Moderator

    Posts
    2,276 Posts
    Global Posts
    2,333 Global Posts
    #11  
    Mine stutters every now and then. I don't remember it doing that before portico, but I'm not sure. In my opinion WP8 is a tad buggy. It seems to be the luck of the draw as to whether you have a good phone or a bad one.
  12. asosko's Avatar
    Member

    Posts
    11 Posts
    #12  
    Well, I doubt its WP8...i have unbranded and my friend to...and its flawless. The question is, what phone companies have put in, software wise and firmwire wise.
  13. scottcraft's Avatar
    Retired Moderator

    Posts
    2,276 Posts
    Global Posts
    2,333 Global Posts
    #13  
    Quote Originally Posted by asosko View Post
    Well, I doubt its WP8...i have unbranded and my friend to...and its flawless. The question is, what phone companies have put in, software wise and firmwire wise.
    My 8X used to be flawless, it's a Verizon version. It's not bad at all now, but it does do some minor things now like stutter periodically. Whether it's WP8 or carrier software I can't really say, but reading through these forums bugs and glitches aren't abnormal with the WP8 devices.
  14. DigitalDK's Avatar
    Member

    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #14  
    This only started happening to my 8X after the most recent update, it's absurdly obnoxious. I have to type slower because it always does it while I'm typing and it will screw up the whole word switching between apps is now a frustrating experience, even unlocking the phone is a chore having to slide three or four times just to unlock the device...

    Whatever update rolled out earlier this month seems to be the culprit as my device has been quite fine prior to this. I'm also now getting weird audio feedback from the rear speaker once in awhile that refuses to go away until I've done a reboot.
  15. ooklah's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    245 Global Posts
    #15  
    I've got a Verizon 8X as well and this has been happening to me. I thought it was just due to not having done a factory reset on it since I bought it back at the end of December.

    It never happened before the Portico update, but it didn't happen right after, either. Just the last two weeks it seems to have started. I've removed all apps that I've installed since it started as well as turning background tasks off.
    Oddly, it seems to have started around the same time my phone started getting the SIM card error. Not sure if there is any relation, though

    Sent from my BlackBerry Bold 9930 using Tapatalk
    Z30 / iPhone 5s / Q10 / Lumia 925 / Moto X / PlayBook 64GB / Nexus 7 32GB
  16. Dadstar0410's Avatar
    Member

    Posts
    714 Posts
    #16  
    I, too am I Verizon 8X user with the same problem. And like you guys, I have had no problems with my phone in terms of fluidity until a week ago, when this problem started ruining my day.
  17. #17  
    No issues with my unbranded international 8X. Might be specific to your carrier firmware.
    *** Forza Windows Phone 8 ***
    Many answers here in my battery tips & tricks post: http://forums.wpcentral.com/htc-8x/2...ps-htc-8x.html
    Please help me with my WP8 Sync App idea called "WP8 ClonePhone": http://forums.wpcentral.com/windows-...lonephone.html
  18. Koekjes's Avatar
    Member

    Posts
    21 Posts
    #18  
    No problems with my unbranded 8X either and never had since november.
  19. romant56's Avatar
    Member

    Posts
    87 Posts
    #19  
    This is weird. My Verizon 8X also started doing this about a week ago. I did nothing major before then and don't even use many apps. I wonder what's causing it.
  20.    #20  
    I hope this issue gets resolved hastily. My certified like-new phone is continuing to have this problem.
  21. Dennis Kerney's Avatar
    Member

    Posts
    3 Posts
    #21  
    I have the problem, sometimes. I'll have a few days where it is a constant issue, and those are the days where I have the SIM card error (which I never once received until I started having the lag/stuttering two weeks ago). Restarting the phone after the SIM error temporarily fixes the stuttering/lag for me. Other days it'll run fine, and not give me the error all day. I had a week of it happening everyday, and a week of it running perfectly.

    The week it started happening, I had just logged a Facebook account into my People Hub. I also linked my Skype to it, as well as linking my Skype and MSN accounts. I went a week without my Facebook account signed in to the Hub, and it hasn't happened since. I just logged it back in, and will see how it goes.
  22. berty6294's Avatar
    Member

    Posts
    2,652 Posts
    Global Posts
    2,653 Global Posts
    #22  
    My Verizon 8x missteps occasionally now as well.
    Try out my first Windows 8 app, ModernCalc! It's free and I would love to hear your feedback!

    Phones: Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30, Ipod Nano 2nd gen (x4), Ipod touch 16gb 2nd gen
    Tablet: Surface for Windows RT
  23. ParrotHeadFL's Avatar
    Member

    Posts
    5 Posts
    #23  
    I hate to add a "me-too" post, but me, too. Same as everyone else... It just started recently, I can't tied it to the installation of any specific apps, and I have minimal background apps running. Extremely frustrating.
  24. romant56's Avatar
    Member

    Posts
    87 Posts
    #24  
    Did you get the update that just came out a day or two ago? It fixed the problem for me.

    EDIT: I just noticed the stutter again when texting. It's not terrible, but still happens sometimes. Problem not fixed.
    Last edited by romant56; 04-21-2013 at 02:10 PM.
  25. rdifiori's Avatar
    Member

    Posts
    207 Posts
    Global Posts
    282 Global Posts
    #25  
    Could be that it's backing up the app list. It occurs periodically in the background. You can check the backup screen and see the last time it occurred. See if it corresponds to the lag times.
    Sent from my PM23300 using Board Express
Page 1 of 2 12 LastLast

Similar Threads

  1. HTC 8X strange lag when connected to charger or PC
    By bribemewithfood in forum HTC 8X
    Replies: 4
    Last Post: 02-22-2013, 11:12 PM
  2. Verizon HTC 8X- Random Update??
    By Tucker Jones in forum HTC 8X
    Replies: 2
    Last Post: 02-10-2013, 02:44 PM
  3. HTC 8X Random reboots
    By Stuart Evans in forum HTC 8X
    Replies: 2
    Last Post: 11-12-2012, 05:49 PM
  4. Replies: 9
    Last Post: 09-16-2012, 09:25 PM
  5. New render of HTC Accord confirms HTC 8X name, looks pretty good
    By 12Danny123 in forum Upcoming & Rumored Devices
    Replies: 14
    Last Post: 09-07-2012, 03:24 PM

Posting Permissions

B