Results 1 to 9 of 9
  1. clindhartsen's Avatar
    Member

    Posts
    63 Posts
    Global Posts
    64 Global Posts
       #1  
    An on-going issue with my 8X has been when playing back podcasts.

    I can't entirely explain how, but I've had an ongoing issue where if I'm listening to a podcast, at times the volume doesn't change when you change the volume. If you want to change the volume level, you have to start a piece of music, then return to the podcast. Rebooting the phone appears to fix it but I get tired of doing that when the bug arises.

    Anyone else experience this or have a solution?
  2. freakzilla172's Avatar
    Member

    Posts
    3 Posts
    #2  
    I know it's been almost a month since you posted this, but I just started using podcasts on my Nokia Lumia 920. I am having the same exact issue as you. I have to reopen the podcast to "refresh" the volume, and it gets locked to that volume until I reload it again.

    Quote Originally Posted by clindhartsen View Post
    An on-going issue with my 8X has been when playing back podcasts.

    I can't entirely explain how, but I've had an ongoing issue where if I'm listening to a podcast, at times the volume doesn't change when you change the volume. If you want to change the volume level, you have to start a piece of music, then return to the podcast. Rebooting the phone appears to fix it but I get tired of doing that when the bug arises.

    Anyone else experience this or have a solution?
  3. sonardude1's Avatar
    Member

    Posts
    20 Posts
    #3  
    Same problem here. I just back out to my subscribed list and click play again ( after changing the volume ).
  4. #4  
    Same here. This has been a problem for months. I've said something to Nokia, windowsphone and windowsphonesupport on twitter. Waiting to here back. This didn't use to be a problem, though. This has to be form an update. Lumia 920, btw.
  5. aalex's Avatar
    Member

    Posts
    23 Posts
    #5  
    I have this problem as well on the Lumia 920. Driving me crazy.
    Microsoft Surface Pro, 128GB
    Nokia Lumia 928
  6. Mr_EKing's Avatar
    Member

    Posts
    1 Posts
    #6  
    I've just recently noticed this issue on my HTC 8X
  7. aalex's Avatar
    Member

    Posts
    23 Posts
    #7  
    More stupidity from Microsoft. You'd think they'd test this stuff before shipping it. If they knew of it they should tell us so we don't wonder if we are doing something wrong. They should post an ETA as to when it will be fixed. We should not have to go to forums and ask everyone else if they have the same problem.

    Is it too much to ask that they communicate with their customers?

    Sent from my Nokia 928 with Tapatalk
    Microsoft Surface Pro, 128GB
    Nokia Lumia 928
  8. #8  
    I have exactly this issue as well. Using a lumia 810.
    OS Version: 8.0.10327.77
    Firmware revision number: 3043.0000.1326.0017
    Hardware revision: 1.0.0.0
    Radio software version: 2.0.092064.3
    Chip SoC version:8960
  9. ariesking79's Avatar
    Member

    Posts
    3 Posts
    #9  
    Anybody find a solution to this issue? Its extremely aggravating!

Similar Threads

  1. How to fix dents on your glossy Lumia
    By deuxani in forum Nokia Lumia 920
    Replies: 16
    Last Post: 11-30-2013, 12:56 PM
  2. Please vote on fixing this irritating volume bug!
    By ammarmalik2011 in forum Windows Phone 8
    Replies: 0
    Last Post: 02-11-2013, 02:25 AM
  3. Fixed: Microphone on Titan II
    By rdubmu in forum HTC TITAN II
    Replies: 1
    Last Post: 07-10-2012, 09:52 AM
  4. I keep clicking on Podcasts instead of Forums.
    By jalb in forum WPCentral.com - Site News, Feedback, Help
    Replies: 3
    Last Post: 11-23-2011, 09:33 PM

Posting Permissions

B