Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. VinceCL's Avatar
    Member

    Posts
    17 Posts
       #1  
    Now that my Verizon 8x has been updated with Portico, I have noticed that the wireless charging is acting up. What happens is that, as best I can guess, the phone gets fully charged on the pad (Energizer 3 way charger), then the light blue light blinks rapidly for a second then goes off for maybe 30 seconds (where before it would stay lit all the time, even after a full charge). After a short period of time, the phone wakes back up, the little light turns from green to red for a few seconds, then back to green, signally fully charged, then the phone goes back to sleep and the blue light on the charger goes off again. This will repeat as long as I have the phone on the charger.

    Before the update, the phone would charge perfectly, though the blue light on the charger would never go off (by comparison, my wife's Droid 4 with wireless back cover when fully charged, the blue light will turn off). It appears to me that they tweaked something to have the phone signal the charger to turn off properly, but for some reason the phone keeps waking back up and reinitiating the charging cycle.

    The doesn't get hot after any of this, so I am not sure what exactly is going on.

    Anybody else see this issue?

    On a side note, battery life seems to have improved greatly. My phone only drained 6% last night compared to the usual ~17%.
  2. Darkgift's Avatar
    Member

    Posts
    295 Posts
    Global Posts
    362 Global Posts
    #2  
    I could be wrong but it sounds like it was tweaked, and when its charged the pad stops charging, then with the slightest drain it starts to charge again. Pretty sure this is normal.
    Sprint (9 1/2 years) - Samsung SPH-A460, Sanyo PM-8200(S), Samsung A900 "Blade" & Samsung SPH-M620 "Upstage" simultaneously (2 lines), Samsung Instinct & Samsung Upstage simultaneously (2 lines), Palm Pre & Palm Pixi simultaneously (2 lines), HTC Evo, HTC Arrive::::Verizon (since March 2012) - iPhone 4s, HP Pre3.....[S]Looking forward to going back[/S] Finally back to Windows Phone with the HTC 8x [S](iPhone 4s as work line, HP Pre3 to play with)[/S]...now on a Nokia Lumia Icon. Love my Gen 1 Surface RT!!
  3. VinceCL's Avatar
    Member

    Posts
    17 Posts
       #3  
    Well, I unplugged the charging pad for a bit and rebooted the phone and it seems to be working okay now. Not sure if it was a glitch or what. I'll keep an eye on it and report back.
  4. VinceCL's Avatar
    Member

    Posts
    17 Posts
       #4  
    Update: It is still messing up, but not every time I put it on the charger. Most of the time it works fine. No pattern that I can discern...

Similar Threads

  1. Lumia 920 - Wireless charging issues
    By Mr. Brown in forum Nokia Lumia 920
    Replies: 76
    Last Post: 12-16-2013, 12:34 PM
  2. Nokia Wireless charging Issue
    By jjmc2001 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 11-12-2013, 05:08 AM
  3. Lumia 920 bricked after wireless charging
    By usengyap in forum Nokia Lumia 920
    Replies: 159
    Last Post: 08-30-2013, 11:51 PM
  4. Is Nokia going to fix the brightness issues after Portico?
    By scumdogmillionaire in forum Nokia Lumia 920
    Replies: 9
    Last Post: 01-26-2013, 03:57 PM
  5. Wireless Charging Issue with Lumia 920
    By ryanj04 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 01-25-2013, 08:20 AM

Posting Permissions