Results 1 to 5 of 5
  1.    #1  
    I am having an issue here. I hear shrill sounds with almost no bass through the video player on the headphone. This does not happen with the music player on headphone. The issue is only with the headphones, it sounds ok with the speakers (both video player and music player). I have already reset my phone, got a replacement, checked for phone updates (it installed one yesterday), the problem is still there.
    The only solution to this problem as i found was to unplug the headphones and plug them back when the video was playing.
    With beats on, this solution works. With beats off this does not work as well and there is no way around it. This issue continues with the videos i watch online using the built in player either on youtube or any other site.
    I don't know what else to try.
  2. juanitoriv's Avatar
    Member

    Posts
    949 Posts
    #2  
    Man, that's just weird. You already replaced as well, so no idea.. I have experienced nothing like that
    From the CO and my 8X
  3. Deepak Sanjay's Avatar
    Member

    Posts
    1 Posts
    #3  
    I have the Exact same problem. I hear the treble, but no bass, unplugging the headphone and plugging it back in solves the problem. My device also has poor mic issues, the other party barely hears me on conversations. Not sure what exactly is the issue. I've sent it for repair under warranty. I'll update if whatever they are gonna is gonna fix that or not in abt 2 weeks.

    Hope your problem is fixed, if not post back with your status, if you have found any solutions. That will be a great help.
  4. Ansau's Avatar
    Member

    Posts
    2 Posts
    #4  
    Has anyone got a solution? Because I have the same problem and with my headphones it sounds better with beats off, cause they have a dark sound, and this problem makes me crazy :S
  5. berty6294's Avatar
    Member

    Posts
    2,674 Posts
    Global Posts
    2,675 Global Posts
    #5  
    I would say try a new pair of headphones (the Beats Audio does terrible things to certain speakers and headphones) but if it does the same with it turned off than I have no idea.
    Try out my first Windows 8 app, ModernCalc! It's free and I would love to hear your feedback!

    Phones: Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30, Ipod Nano 2nd gen (x4), Ipod touch 16gb 2nd gen
    Tablet: Surface for Windows RT

Similar Threads

  1. Replies: 14
    Last Post: 12-16-2012, 01:40 PM
  2. Still no update from MS on Mango for HD7S
    By mapexvenus in forum HTC HD 7 / 7s
    Replies: 21
    Last Post: 10-07-2011, 02:43 PM
  3. no att or focus on ms site
    By velvetelvis in forum Windows Phone 7
    Replies: 7
    Last Post: 09-07-2011, 03:09 PM
  4. no movies/tv avail on device?
    By Patricksmangan in forum Windows Phone Apps
    Replies: 0
    Last Post: 08-12-2011, 12:36 AM
  5. No sound from headphones
    By clang_the_o in forum Samsung Focus
    Replies: 4
    Last Post: 07-05-2011, 02:38 PM

Posting Permissions

B