Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. golfred72's Avatar
    Member

    Posts
    2 Posts
       #1  
    Hello all , brand new HTC Windows Phone 8X user coming over from android . Have had my phone a couple of days now , and have noticed a strange problem . When my phone rings I get a weird cracking noise from front speaker . Sometimes I get it all through the ring , and sometimes just when I push to answer . Once I start talking everything sounds fine . Has anyone had a similar problem .
  2. berty6294's Avatar
    Member

    Posts
    2,683 Posts
    Global Posts
    2,684 Global Posts
    #2  
    That's weird. Doesn't hurt to trade it out for a new one just in case its a hardware issue!
    Try out my first Windows 8 app, ModernCalc! It's free and I would love to hear your feedback!

    Phones: Nokia Lumia 928, HTC Windows Phone 8x, HTC Trophy
    PMP: Zune HD 32, Zune 80, Zune 4, Zune 30, Ipod Nano 2nd gen (x4), Ipod touch 16gb 2nd gen
    Tablet: Surface for Windows RT
  3. golfred72's Avatar
    Member

    Posts
    2 Posts
       #3  
    Was thinking the same .
  4. epsilon212's Avatar
    Member

    Posts
    28 Posts
    #4  
    Yes. It happens occasionally after I do a voice chat through skype. A restart will make it go away.
  5. geekpryde's Avatar
    Member

    Posts
    32 Posts
    #5  
    Been happening to me more and more on my 8x. I don't use Skype at all. There are some other threads here about ring / audio distortion. I can't decipher what causes it. I don't bother restarting phone, problem comes and goes. For now I am just dealing with it. still love my phone. No issues with call quality, its just the ring for me.
  6. epsilon212's Avatar
    Member

    Posts
    28 Posts
    #6  
    Hopefully a software fix to something will make it go away.
  7. TruPlaya187's Avatar
    Member

    Posts
    475 Posts
    #7  
    Quote Originally Posted by golfred72 View Post
    Hello all , brand new HTC Windows Phone 8X user coming over from android . Have had my phone a couple of days now , and have noticed a strange problem . When my phone rings I get a weird cracking noise from front speaker . Sometimes I get it all through the ring , and sometimes just when I push to answer . Once I start talking everything sounds fine . Has anyone had a similar problem .
    I had that problem as well and since I have uncheck all options in the "attentive phone" in settings, the problem is gone. I think that the main problem was the option of "Loud ring in pocket or purse" which over sound killed the speakers.

    See if that helps.
  8. sportrckr's Avatar
    Member

    Posts
    94 Posts
    Global Posts
    110 Global Posts
    #8  
    I sometimes have a cracking noise coming from the rear speaker when I'm answering the phone, but not while it's ringing.. I do have attentive phone turned off. Not a big issue for me since it only happens right when answering, but hopefully it gets fixed.
  9. busngabb's Avatar
    Member

    Posts
    99 Posts
    Global Posts
    100 Global Posts
    #9  
    Often happens when I get a call on Bluetooth while music is playing when in the car. Have to go out of the music player and back into it to get it to work again.
  10. Camaroon's Avatar
    Member

    Posts
    35 Posts
    #10  
    Funny, this same thing just happened to me yesterday for the first time. I've had the phone since black Friday and never experienced it. After I got in to work I had a calendar event pop up and it was really loud and cracking. It did it for a while and at some point all notifications stopped making any sound. Texts, other calendar events I had set up, nothing other than phone calls made any noise. I decided to restart and that fixed it, but very strange. Someone else mentioned the Attentive phone settings. I, as I'm sure others did, got an update to it the other day so maybe that really is the cause.
  11. esheafer's Avatar
    Member

    Posts
    7 Posts
    Global Posts
    46 Global Posts
    #11  
    I wonder if this might have something to do with the Attentive Phone Setting "Loud ring in pocket or purse" being enabled? I'm going to flip it off and see if it resolves it for me. I have had it happen to me a couple times and a reboot fixes it, but I do wonder if this setting sometimes has an issue and accidentally amplifies it and causes that crackle sound?

    **edit ** I see TruPlaya187 already suggested this and appeared to fix the issue. I am doing the same.
  12. Kiddo_24's Avatar
    Member

    Posts
    2 Posts
    Global Posts
    19 Global Posts
    #12  
    I kind of feel better I'm not the only one experiencing this issue. I noticed the cracking sound when I have my phone connected to my car via an auxiliary cable and a call comes through. Ringing would crackle bad.

    lately, I been having issues with headphones for my music and sometimes on calls. I was going to exchange my phone in case it was a hardware issues. Instead I'm going to try some of the suggestions posted on this thread.

    (By the way, this is my first post on WPC since connecting my Mobile Passport. Yay!)
  13. busngabb's Avatar
    Member

    Posts
    99 Posts
    Global Posts
    100 Global Posts
    #13  
    Its not the attentive phone feature causing it in my experience. I think its the beats audio software. Ive had attentive off since I first had the issue and am still experiencing it. When I turn Beats off, it doesn't seem to happen.

    From what I have seen any notification sound that plays while a sound is already playing through the headphone jack causes the problem. I have to restart the app I am using and reinsert the headphone/aux lead. I have tried it with Beats disabled and it doesn't seem to happen.
  14. Optimus82's Avatar
    Member

    Posts
    123 Posts
    Global Posts
    156 Global Posts
    #14  
    I get this too except I have a Tmobile Nokia 810. It's fine when playing music/media but when I get notifications or calls, it sometimes has a cracking sound. Even when in the Xbox live/games hub, when messing around with changing up my avatar, I get the cracking sound from the sound confirmation when choosing an option and pressing the back button. Sometimes it happens and sometimes it doesnt.

    Just remembered it also happened occasionally when I had my HD7 a while back.
  15. geekpryde's Avatar
    Member

    Posts
    32 Posts
    #15  
    Quote Originally Posted by busngabb View Post
    Its not the attentive phone feature causing it in my experience. I think its the beats audio software.
    Yes, I think I am in agreement with you. I use Rhapsody in the car, and plug and unplug the headphone jack daily, beats audio is turning on and off multiple times a day. I am getting the crackling sounds more and more. I am going to try and document every time I hear the cracking sound, and post a list back. For me, it's not just when the phone rings. Stay tuned...
  16. TruPlaya187's Avatar
    Member

    Posts
    475 Posts
    #16  
    Quote Originally Posted by esheafer View Post
    I wonder if this might have something to do with the Attentive Phone Setting "Loud ring in pocket or purse" being enabled? I'm going to flip it off and see if it resolves it for me. I have had it happen to me a couple times and a reboot fixes it, but I do wonder if this setting sometimes has an issue and accidentally amplifies it and causes that crackle sound?

    **edit ** I see TruPlaya187 already suggested this and appeared to fix the issue. I am doing the same.
    Just read the posts about BeatsAudio and it makes sense a lot! Just yesterday I was listening to music with my headphones, then received a call, answered with the built-in mic on my headphones, hang-up, then the music started again but with a lot of crackling sounds. I had to stop the music, unplug my headphones, re-plug them and the sound came back normal.

    Need a major fix for that!!!!!
  17. Jastow's Avatar
    Member

    Posts
    99 Posts
    Global Posts
    132 Global Posts
    #17  
    My wife's 8X went silent after the update, but had been having off/on audio issues the week prior. Her sounds suddenly came back last night when she was testing the alarm clock. Its hard to rely on something that works randomly.
    Sent from my RM-820_nam_att_100 using Board Express
  18. Agent-P's Avatar
    Member

    Posts
    184 Posts
    Global Posts
    193 Global Posts
    #18  
    I've tried turning off the "loud ring in pocket and purse" attentive phone feature and I turned off Beats audio and I haven't experienced the issue since then (have no idea which one actually fixed it, but I'll leave them off until it's fixed). I really hope this gets addressed in an update because I use both those features.
  19. beachhoppr's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    460 Global Posts
    #19  
    Happens to me as well
  20. Darkgift's Avatar
    Member

    Posts
    286 Posts
    Global Posts
    353 Global Posts
    #20  
    I posted about the same thing, but no one answered...lol. mine only happens when I hit answer...sounds like a needle scratching a record.
    Sprint (9 1/2 years) - Samsung SPH-A460, Sanyo PM-8200(S), Samsung A900 "Blade" & Samsung SPH-M620 "Upstage" simultaneously (2 lines), Samsung Instinct & Samsung Upstage simultaneously (2 lines), Palm Pre & Palm Pixi simultaneously (2 lines), HTC Evo, HTC Arrive::::Verizon (since March 2012) - iPhone 4s, HP Pre3.....Looking forward to going back Finally back to Windows Phone with the HTC 8x (iPhone 4s as work line, HP Pre3 to play with)...now on a Nokia Lumia Icon. Love my Gen 1 Surface RT!!
  21. Agent-P's Avatar
    Member

    Posts
    184 Posts
    Global Posts
    193 Global Posts
    #21  
    Any idea if the update being released tomorrow for the T-Mobile 8X is supposed to fix this? I'll still try turning both of those on after updating to see if it did work, but I was just curious if that was mentioned.
  22. sportrckr's Avatar
    Member

    Posts
    94 Posts
    Global Posts
    110 Global Posts
    #22  
    Quote Originally Posted by Darkgift View Post
    I posted about the same thing, but no one answered...lol. mine only happens when I hit answer...sounds like a needle scratching a record.
    This is the same problem I am having, but hasn't gotten any worse. I have all the attentive phone and beats audio options turned off and I figure I'll just live with it for now.
  23. frankiect's Avatar
    Member

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #23  
    I have the same issue. Given the fact that there are o lot of people experiencing this, it's a kernel issue for sure. If the front speaker was damaged, we wouldn't have cristal clear conversations after answering. I wrote this issue to HTC Romania and I'm waiting for an answer. I would ask each and every one of you to do this, it increases our chances of this issue being fixed. You can communicate to HTC via Facebook, they have a Facebook page for every country.
  24. Sav_OK's Avatar
    Member

    Posts
    21 Posts
    #24  
    also happening to mine, i tend to notice it more if i press the volume buttton to mute the ringing sound. had a beats update yesterday but hasnt solved issue
  25. barne19801's Avatar
    Member

    Posts
    40 Posts
    #25  
    I get this when it does a short vibrate, so when i push any of the three capacitive bittons, you hear it when its quiet, does it about 80% to 90% of the time i use these buttons.

    Don't know if its feedback from the vibration motor, driving me to want to get rid of the phone, very annoying.
    Last edited by barne19801; 12-27-2012 at 07:36 AM.
Page 1 of 2 12 LastLast

Similar Threads

  1. No sound from speaker or headset
    By pettybilt in forum Samsung Focus Flash 4G
    Replies: 24
    Last Post: 10-25-2013, 07:38 AM
  2. Replies: 0
    Last Post: 11-19-2012, 11:15 AM
  3. Picture display when phone rings
    By lolakr in forum Windows Phone 7
    Replies: 8
    Last Post: 12-07-2011, 05:51 PM

Posting Permissions

B