Page 2 of 2 FirstFirst 12
Results 26 to 47 of 47
Like Tree1Likes
  1. GiftedSoul's Avatar
    Member

    Posts
    16 Posts
    Global Posts
    31 Global Posts
    #26  
    Yeah, I'm having the same issue. It gets crazy annoying.
  2. ivirsnezbit's Avatar
    Member

    Posts
    16 Posts
    #27  
    Verizon here too, having the same problem on an 8x & a 822.
  3. clindhartsen's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #28  
    Just had this problem hit me the other day, once again on Verizon.
  4. ssks303's Avatar
    Member

    Posts
    1 Posts
    #29  
    Verizon 8x here too. Haven't seen anyone mention this but I was listening to music with my headphones at a very low volume level (5 or 6) and I didn't notice a phone call came in. When the alert went off it just about made me deaf!!! Not at all happy about that...this needs to be fixed. Super annoyed...
  5. Arne Starr's Avatar
    Member

    Posts
    3 Posts
    #30  
    I talked with Verizon and my person there will be contacting both HTC and MS about the issue, we'll reconnect in a couple of days. What we came up with is that this is a bad batch of the main program from MS, and the reason for that is there was a person in the office with the Nokia version, and on their network, and it did NOT have the problem, so we're thinking its a batch of phones with the glitched OS, not all of them. Also did find more glitches like no matter if its ticked on or off, the key presses are on regardless. Did talk to HTC and they also agreed its the OS being that its so specific to Verizon, whether its MS, Verizon or both, that's is what those two need to determine. Also the person at HTC did try to get an ETA on the first update from MS, but no date is being given as of yet. One suggestion from Verizon was to go through replacing the phone at the local store, calling ahead first, and of course immediately trying our problem on the replacement phone to see if it got fixed or not. I don't believe they have a way as of yet to determine any specific flash both phones got at this point.... Oh and I did try the ignore setting, it does not create the triple beep, but it doesn't fix it either, still beeps if you just let it go.
    Thanked by:
  6. romant56's Avatar
    Member

    Posts
    87 Posts
    #31  
    Just so everyone knows, you can turn off "all other notifications" under the sound options and you won't get the beep anymore. This works for me since the only notifications I need are for calls, voicemails, and texts, but obviously if you use other programs and want notifications it probably isn't the best solution since it turns all of those off.

    This was posted in an old thread somewhere, but I just wanted to help those people who really do not want to be disturbed by the missed call beep.
  7. Etyrnus's Avatar
    Member

    Posts
    363 Posts
    #32  
    Not on Verizon, or an 8x user, but does it have the option under sounds to turn off notification sounds? Just trying to help.
    Arguing with an ***** is like playing chess with a pigeon.
    You could be the greatest player in the world, but the pigeon will still knock over all the pieces, s--t on the board and strut around triumphantly-Tomtom6 on NcSportbikes.com
  8. sportrckr's Avatar
    Member

    Posts
    94 Posts
    Global Posts
    110 Global Posts
    #33  
    Quote Originally Posted by romant56 View Post
    Just so everyone knows, you can turn off "all other notifications" under the sound options and you won't get the beep anymore. This works for me since the only notifications I need are for calls, voicemails, and texts, but obviously if you use other programs and want notifications it probably isn't the best solution since it turns all of those off.

    This was posted in an old thread somewhere, but I just wanted to help those people who really do not want to be disturbed by the missed call beep.
    I have tried this, I believe I saw your post on another thread, but I still have the beeping coming through when I get a missed call.
  9. pdch's Avatar
    Member

    Posts
    224 Posts
    Global Posts
    304 Global Posts
    #34  
    Quote Originally Posted by romant56 View Post
    Just so everyone knows, you can turn off "all other notifications" under the sound options and you won't get the beep anymore. This works for me since the only notifications I need are for calls, voicemails, and texts, but obviously if you use other programs and want notifications it probably isn't the best solution since it turns all of those off.

    This was posted in an old thread somewhere, but I just wanted to help those people who really do not want to be disturbed by the missed call beep.
    Doesn't help with this issue. This is a Verizon specific issue. Verizon and htc are both aware of the issue. Look up my old post on this if you want to see htc's latest response.
  10. Arne Starr's Avatar
    Member

    Posts
    3 Posts
    #35  
    Everything its ticked as off, so no, that doesn't work. Keypresses too, and they are still making noise as well. Just got a replacement from Verizon in theh opes that it wouldn't be from the "bad batch" but no luck, it did the same. It was a recertified from Verizon, so no idea on where it actually had come from originally, but apparently it was from the bad batch. They are going to try one more time, we'll see how the 2nd replacement goes. (This is the HTC red Windows 8 Phone)
  11. romant56's Avatar
    Member

    Posts
    87 Posts
    #36  
    Yeah, as I said in another thread, I was wrong. Turning off other notifications doesn't fix this - it still beeps, even after portico and a factory reset. Sorry for the misinformation everyone.
  12. romant56's Avatar
    Member

    Posts
    87 Posts
    #37  
    I feel like my phone used to not beep before I did the Portico reset, and I remember that I previously had my cellular setting to "LTE and CDMA only" instead of "Global." I haven't tried this out today, but if someone wants to try it and let us know...who knows, maybe it'll work?
  13. Westiemom's Avatar
    Member

    Posts
    90 Posts
    Global Posts
    244 Global Posts
    #38  
    Quote Originally Posted by Arne Starr View Post
    I talked with Verizon and my person there will be contacting both HTC and MS about the issue, we'll reconnect in a couple of days. What we came up with is that this is a bad batch of the main program from MS, and the reason for that is there was a person in the office with the Nokia version, and on their network, and it did NOT have the problem, so we're thinking its a batch of phones with the glitched OS, not all of them. Also did find more glitches like no matter if its ticked on or off, the key presses are on regardless. Did talk to HTC and they also agreed its the OS being that its so specific to Verizon, whether its MS, Verizon or both, that's is what those two need to determine. Also the person at HTC did try to get an ETA on the first update from MS, but no date is being given as of yet. One suggestion from Verizon was to go through replacing the phone at the local store, calling ahead first, and of course immediately trying our problem on the replacement phone to see if it got fixed or not. I don't believe they have a way as of yet to determine any specific flash both phones got at this point.... Oh and I did try the ignore setting, it does not create the triple beep, but it doesn't fix it either, still beeps if you just let it go.
    First time I've heard an explanation of why some Verizon 8Xs have the "beep" problem and some don't. I've been wondering who was crazy and who wasn't!! *_* Thanks!!
  14. wpn00b's Avatar
    Member

    Posts
    227 Posts
    Global Posts
    401 Global Posts
    #39  
    FYI, anyone still following this thread. Software update target date is sometime in June to fix this particular issue. Could be sooner or later but they gave me February as the first update timeframe for another issue altogether and it was accurate. We will see. I work for VZ so don't expect every rep you talk to to know this. In fact don't even ask please. LOL. I'll share what I find out as I'm pretty invested in this matter.
  15. Seannyblaze444's Avatar
    Member

    Posts
    1 Posts
    #40  
    Thanks for all the updates on this thread.

    Pretty annoying when I am in a meeting or class with phone on vibrate, all other notifications and sounds set to off, and you get a pretty loud set up 3 beeps. I also have WP 8x by HTC with Verizon. Prettymuch dig the phone otherwise, but this is an annoying quirk. Not trying to b i t c h button ("Ignore") someone everytime I receive a call when I can't answer.

    Anyway, thanks for the updates...hopefully that update in June is on-time and fixes the problem.
    Thanked by:
    wpn00b 
  16. wpn00b's Avatar
    Member

    Posts
    227 Posts
    Global Posts
    401 Global Posts
    #41  
    I had almost forgotten about this until I missed a call today while my phone was on silent... I looked at the device update list and it was moved to July -_-'

    The only promising news is that T-Mobile and the unlocked devices are getting updates soon so perhaps some truth to it this time.
    Thanked by:
  17. WP7WasMyIdea's Avatar
    Member

    Posts
    12 Posts
    #42  
    Quote Originally Posted by wpn00b View Post
    I had almost forgotten about this until I missed a call today while my phone was on silent... I looked at the device update list and it was moved to July -_-'

    The only promising news is that T-Mobile and the unlocked devices are getting updates soon so perhaps some truth to it this time.
    Well its about the end of July now.. :/

    Also.. I dont know if anyone noticed, but Alarm tones play no matter what. And always very loud. Even if if you have "all other notifications" unchecked. Even if you have the volume low. Maybe they accidentally put the missed call tone in the same "bank" as the alarm sounds?
    Thanked by:
    wpn00b 
  18. wpn00b's Avatar
    Member

    Posts
    227 Posts
    Global Posts
    401 Global Posts
    #43  
    Quote Originally Posted by WP7WasMyIdea View Post
    Well its about the end of July now.. :/

    Also.. I dont know if anyone noticed, but Alarm tones play no matter what. And always very loud. Even if if you have "all other notifications" unchecked. Even if you have the volume low. Maybe they accidentally put the missed call tone in the same "bank" as the alarm sounds?
    hey, sorry about that. I am responding really late but I was just going off what they told me. Unfortunately it was apparently just a way of appeasing me. I'm not sure how much control over the updates carriers actually have though.

    Anyways, it seems that these updates are finally rolling out. I still have this problem to this day and recently just reset back to factory defaults to gain control of my Other storage.
  19. odoggyfresh's Avatar
    Member

    Posts
    230 Posts
    #44  
    this has seemingly been fixed with my GDR2 and Amber updates
    Thanked by:
    wpn00b 
    wpn00b likes this.
  20. Psydotek's Avatar
    Member

    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #45  
    Quote Originally Posted by odoggyfresh View Post
    this has seemingly been fixed with my GDR2 and Amber updates
    Indeed, this was the first thing I checked after I installed the GDR2 update this afternoon.
  21. WP7WasMyIdea's Avatar
    Member

    Posts
    12 Posts
    #46  
    Confirmed! Finally..
  22. Arne Starr's Avatar
    Member

    Posts
    3 Posts
    #47  
    Yup, and it only took 11 months to get a Round Tuit! :)
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Lumia 822 Missed Call Tones
    By B777228ER in forum Nokia Lumia 822
    Replies: 9
    Last Post: 12-14-2012, 06:50 AM
  2. Anyone find a missed-call app?
    By BWB8771 in forum HTC HD 7 / 7s
    Replies: 3
    Last Post: 04-05-2011, 12:22 PM
  3. Possible issue with sound buttons
    By kiril.stanoev in forum LG Optimus 7
    Replies: 0
    Last Post: 01-10-2011, 12:23 PM

Posting Permissions

B