Results 1 to 5 of 5
  1. Moralz's Avatar
    Member

    Posts
    11 Posts
       #1  
    I've had a few issues but my biggest one is I've spent the past 3 or 4 hours trying to fix this but my phone won't list all of my contacts. I have to manually search for them and click search "google directory". I've deleted the google account multiple times but it would still stay as a filter. I also synced another google account but it did not list the contacts that I needed. Can someone help?

    Also, my battery isn't as good as others. It barely can go 8 hours with moderate use. Any tips?
  2. Enever's Avatar
    Member

    Posts
    20 Posts
    #2  
    I always sync my google addresses as outlook/ exchange addresses. It syncs better than if you set it up as a Gmail address ( something to do with googles unique imap system ) and I have never had a problem with any contacts. Did this in my 900 also and on my old iphone. There are guides for how to do it and it has always been an issue on ios and wp
  3. Moralz's Avatar
    Member

    Posts
    11 Posts
       #3  
    Just tried that and it only gets my emails. Can't sync my contacts up

    I also tried to import the contacts into Outlook/ Live. Outlook just accesses them from Google but doesn't save the contacts into Outlook

    I tried to save a csv file and import it into Outlook but it was all a jumbled mess.

    Not sure how many more options I can try.

    I gave up Android/ Google for WP7 because of headaches like this. Yet it still continues to haunt me.

    I could potentially have Live export them but i have no idea how to export/ select all contacts.
  4. Enever's Avatar
    Member

    Posts
    20 Posts
    #4  
    It sounds like a problem within your particular contact setup in Gmail. Honestly, j have never heard anyone have a problem like this and particularly if trying to do it manually with csv. That is just strange.

    I know WP still has some annoyances, but in my opinion it is by far the best for cross platform syncing.
  5. KSWEI's Avatar
    Member

    Posts
    1 Posts
    #5  
    Hi, I am having exactly the same problem like yours. Some of my contact not appear and I have to search from google directory.
    My setting is correct using the IMAP to sync calander, contact and email from google.
    I also found that contact I added in my WP8 phone, (i choose) google, and it did not sync back to my gmail contact at all.

    I think that's some problem with WP8. anyone having the same problem with wp8? I search around web and see most people using wp7 do not
    have this issues and most complaint coming wp8.

    Thanks for reading.

Similar Threads

  1. gmail contacts not syncing
    By mihesq in forum Windows Phone 7
    Replies: 14
    Last Post: 11-18-2012, 06:42 AM
  2. Google Contacts in Windows Live not showing in WP7
    By ldj in forum Windows Phone 7
    Replies: 9
    Last Post: 08-12-2012, 07:25 PM
  3. Pictures against contacts not always showing
    By Green Samot in forum Windows Phone 7
    Replies: 2
    Last Post: 07-16-2012, 10:57 AM
  4. Replies: 2
    Last Post: 11-11-2011, 11:50 AM
  5. Twitter Contacts not showing fix...
    By 1jaxstate1 in forum Windows Phone 7
    Replies: 0
    Last Post: 07-30-2011, 09:49 AM

Posting Permissions

B