Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Phil100's Avatar
    Member

    Posts
    3 Posts
       #1  
    I've got a Sandisk 32gb micro SD card which has worked well on other devices. I have about 16gb of music currently on the micro SD card.

    When initiating audio playback thorugh the music + videos app, I've had a few issues today and wondering if anyone had suffered the same. My phone has crashed once in the middle of playback, with no reason at all. It just restarted itself with no reason for why this would have happened.

    I've also found the response to be particularly sluggish when I first start playing something, particularly if I'm playing the entire collection on 'shuffle' - initiating playback seems to slow the whole phone down and it takes a good 4 or 5 seconds to return to the home screen.

    Anyone else had issues? As the phone has Beats Audio one would expect the audio playback function to work well to take advantage of this unique feature...
  2. Tomas Faflik's Avatar
    Member

    Posts
    1 Posts
    #2  
    Hi, I'm having same issue. Very often it happends in underground (-> brings me to idea, that can be, when phone reconnecting to GSM ).
    Freeze music, can't go to settings (because can't read SD card), can't go to music, can't go to pictures. Just reboot helps. I tried different SD cards, but still ...
    And sometimes i loosing some music from SD card after this crash (often album, what i'm listening) - it is lost from Music Library, but files are still visible on SD from computer.

Similar Threads

  1. Anyone else having problems with Tentacles
    By kbob_o in forum Windows Phone Games
    Replies: 0
    Last Post: 10-02-2012, 01:08 PM
  2. Anyone else having problems with Kik today?
    By thinkdan in forum Windows Phone 7
    Replies: 4
    Last Post: 08-22-2012, 01:11 PM
  3. Is anyone else having issues with Market Place
    By Sirhill in forum HTC TITAN
    Replies: 17
    Last Post: 02-19-2012, 02:55 AM
  4. Anyone else having problems with groups?
    By GekkoAce in forum Windows Phone 7
    Replies: 1
    Last Post: 10-12-2011, 08:36 PM
  5. Replies: 4
    Last Post: 09-09-2011, 03:22 PM

Posting Permissions