Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Joylessbrute's Avatar
    Member

    Posts
    1 Posts
       #1  
    I recently purchased the W700 and noticed a technical issue. Whenever the tablet runs on battery life it's performance becomes really slow, everything takes at least twice as long to process. The power options, however, remain the same. Does anyone have any info on this problem and can anyone help me out?
  2. woodbane's Avatar
    Member

    Posts
    332 Posts
    Global Posts
    345 Global Posts
    #2  
    Quote Originally Posted by Joylessbrute View Post
    I recently purchased the W700 and noticed a technical issue. Whenever the tablet runs on battery life it's performance becomes really slow, everything takes at least twice as long to process. The power options, however, remain the same. Does anyone have any info on this problem and can anyone help me out?
    Go to Control Panel, Power Options and look under the Advanced Settings for the selected Power Plan. You may find that under the CPU sub setting that the maximum processor speed is set to be less than 100% when running on battery. If so, set it to 100% max on battery and then you should notice a speed increase.

    I'd guess that when running on battery the tablet is switching to a more battery saving power plan.


    Sent from my iPad using Tapatalk HD
  3. #3  
    Yeah I agree with Woodland here, many devices do set it so that on battery the processor clocks itself down, my atom runs flawlessly and only lagged when doing an antivirus scan along with some other tasks.

Similar Threads

  1. Navigation and Battery Charging/Discharging Issues.
    By MisterMhz in forum Nokia Lumia 920
    Replies: 14
    Last Post: 06-23-2013, 11:22 AM
  2. Replies: 9
    Last Post: 11-20-2012, 05:42 PM
  3. skype and facebook issue
    By starsoccer9 in forum Windows Phone 7
    Replies: 0
    Last Post: 08-16-2011, 11:14 PM
  4. Anyone Using Flory IM and have issues
    By Djeli in forum HTC Arrive / 7 Pro
    Replies: 4
    Last Post: 03-23-2011, 07:30 AM

Posting Permissions