Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. haus#WP's Avatar
    Member

    Posts
    105 Posts
       #1  
    There is a new driver posted, 1.5.1.351. Curious if anyone has tried this with a Touch Pro 2 (or Tilt 2) and noticed any changes with the following issues that slimcane described in an earlier release:

    Quote Originally Posted by slimcane View Post
    1) This version disabled the TouchFlo Dialer and enabled the Windows Mobile dialer. I have re-tried my previous fix, and now I cannot change it back the same way. (See Post Here)

    2) Keyboard in Opera does not work... again! I already posted a fix for this. PLEASE incorporate this into the next driver release! (See Post Here)

    3) Bluetooth Icon GONE! - I am at a loss with this one. I installed no other software. Just the Redfly software. Now, I have no icon telling me that my bluetooth is on.
    I experienced #s 1 and 3 for every recent driver I recall trying. In addition, the penultimate driver (as of this writing) failed to work at all (video would never transfer from the TP2 to the Redfly). Every time I would have to hard reset my phone to get my dialer back - KaiserTweak/Advanced Config would not work - same with the Bluetooth icon.

    I'm not willing to be a guinea pig this time, but if anyone else tries it, please let us know how it works.
  2. badersk's Avatar
    Member

    Posts
    77 Posts
    #2  
    I am currently running the 347 driver and have not seen any issues, although I haven't tried opera with it. I actually like IE mobile better. But the bluetooth Icon is there.

    I don't mind trying it. I still have the 347 driver I could reinstall.

    I do know that I can only get a bluetooth connection with the stock tilt2 rom. Every other rom I have tried won't connect more than once.
  3. haus#WP's Avatar
    Member

    Posts
    105 Posts
       #3  
    I'm on the stock Sprint ROM. I wonder which driver I tried - fresh off a hard reset - that wouldn't transfer the video. It was unique to the Sprint 6.5 ROM or my phone - no one else reported the same issue.

    Every time I install the RF driver and I forget to edit the XML file it permanently destroys my dialer or something happens with BT. Then I hard reset, go for awhile, see the RF charging on my desk, wonder if anything has changed, check the driver page, download something new, try again, and repeat. You'd think I'd have learned my lesson by now. :D

    edit: WRT the BT issue, it's not a loss of connectivity, it's a loss of the icon. Just annoying, since I like to glance at the phone to see if my headset is connected.
  4. badersk's Avatar
    Member

    Posts
    77 Posts
    #4  
    On my Tilt 2 running a stock rom with the 350 driver:
    Bluetooth icon is there
    I don't know which dialer it gives me I would have to hard reset to see
    Opera doesn't seem to work right when connected to the redfly but is fine otherwise
    IE Mobile is fine
    Thanked by:
  5. haus#WP's Avatar
    Member

    Posts
    105 Posts
       #5  
    Quote Originally Posted by badersk View Post
    I don't know which dialer it gives me I would have to hard reset to see
    Hmmm...not sure what you mean by that. What do you see when you press the phone "send" button? It would either be some sort of HTC dialer (fancy) or the ancient WinMo dialer. The difference is pretty obvious when your dialer changes. RedFly has always removed my nice HTC dialer and replaced it with the ugly WinMo dialer.
  6. badersk's Avatar
    Member

    Posts
    77 Posts
    #6  
    looks like this
    Attached Thumbnails Attached Thumbnails pc_capture1.jpg  
    Thanked by:
  7. haus#WP's Avatar
    Member

    Posts
    105 Posts
       #7  
    Thanks again. That is the HTC dialer...that means at least for the Tilt 2 they set the xml file not to replace the dialer.

    Nice to see the BT icon there as well.

    Hmm...tempted to give it a shot...but I got my phone working so nicely now, I'd hate to mess it up. :)
  8. haus#WP's Avatar
    Member

    Posts
    105 Posts
       #8  
    So I've installed this but I haven't connected RedFly yet.

    The new dialercontrol string reads:

    [code]<DialerControl>
    <UseCelioDialer>skin_only</UseCelioDialer>
    </DialerControl>[/code]

    Anyone from RedFly care to comment what that does (vs. the "no" option that slimcane identified earlier)?
  9. badersk's Avatar
    Member

    Posts
    77 Posts
    #9  
    Mine actually works pretty good. If I have TF enabled it turns it off, if I have the default WM6.5 it leave it on, and of course if I use the plain old today screen it leaves it as well.

    I am contemplating selling it, but they are only going for 120 on ebay and I don't know if I want to sell it that cheap or not.
  10. realalpha's Avatar
    Member

    Posts
    4 Posts
    #10  
    Hope the next update will support BB Storm 95xx :rolleyes:

Posting Permissions