Welcome to the WPCentral Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree2Likes
  • 2 Post By asus_usa
  1. jdevenberg's Avatar
    Member

    Posts
    1,037 Posts
    Global Posts
    2,494 Global Posts
       #1  
    Can anyone get the led camera flash to do anything at all? I can't and I know at least one other member here also has t been able to get theirs to work. Any tips?
  2. docangle1's Avatar
    Member

    Posts
    13 Posts
    Global Posts
    59 Global Posts
    #2  
    Same issue for me I can't figure it out! On some reviews of the unit the 'More Options' are very different from the production units (they had in option to change the flash from auto/on/off.
  3. jdevenberg's Avatar
    Member

    Posts
    1,037 Posts
    Global Posts
    2,494 Global Posts
       #3  
    Mine came set to auto by default, but it doesn't go off. Even in pitch black rooms.
  4. asus_usa's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    143 Global Posts
    #4  
    The flash not working is due to the driver not being ready. We are working on a driver update that should fix the flash. Sorry for the inconvenience.
    Thanked by:
  5. jdevenberg's Avatar
    Member

    Posts
    1,037 Posts
    Global Posts
    2,494 Global Posts
       #5  
    Are you an official ASUS rep?
  6. asus_usa's Avatar
    Member

    Posts
    37 Posts
    Global Posts
    143 Global Posts
    #6  
    Yes I am. Please feel free to e-mail me at cl-tien@asus.com if you have any questions!
    nite732 and Revans310 like this.
  7. Ishman's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #7  
    Looks like the latest update fixes the flash. Downloaded a hardware update last night. Flash works.
  8. jdevenberg's Avatar
    Member

    Posts
    1,037 Posts
    Global Posts
    2,494 Global Posts
       #8  
    I downloaded the update this morning and my flash now works as well.
  9. Revans310's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #9  
    Cool that was my only complaint.
  10. khakala's Avatar
    Member

    Posts
    1 Posts
    #10  
    I'm in Finland and my flash don't work, i have installed all windows updates but no effect to flash. Do i need install some other updates also?

    Ok more info: Asus camera app have flash but Microsoft OS camera app don't have, right?
  11. Ishman's Avatar
    Member

    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #11  
    Ok more info: Asus camera app have flash but Microsoft OS camera app don't have, right?
    that is correct.
  12. Javann Roberts's Avatar
    Member

    Posts
    1 Posts
    #12  
    My ASUS Camera App worked fine until recently when I updated my tablet now when I open the options it looks like the options in the other Camera, What's going on and how do I fix it?

Posting Permissions