Results 1 to 3 of 3
  1. Cylemmulo's Avatar
    Member

    Posts
    29 Posts
    Global Posts
    60 Global Posts
       #1  
    Well when i saw clover trail coming out with its 2gb memory limit it seemed kinda odd but it seems like a perfect time for readyboost to step in and help out a bit. I figured I could snag a class 10 micro sd card and it should be fine, however i don't get the option to setup readyboost. I right click on the sd card and it doesn't have the tab, I checked and there is no readyboost service (though some people said there isn't anymore) and superfetch is enabled. I tried multiple sd card and flash drives and none came up (all came up for readyboost on my windows 7 computer)

    Does anyone have any idea on how to get readyboost enabled?
  2. #2  
    Did you find a way to enable readyboost? I m facing the same problems.
  3. theefman's Avatar
    Member

    Posts
    2,356 Posts
    Global Posts
    2,357 Global Posts
    #3  
    Readyboost wont enable on a device with an SSD hard drive, as the Acer uses eMMC (classed as SSD) thats why the option wont appear.

Posting Permissions

B