Results 1 to 10 of 10
  1. vtan's Avatar
    Member

    Posts
    21 Posts
       #1  
    I wanted to document some of the issues I've been encountering thus far with the W510. Perhaps others can confirm the behaviour on their units or add to the list. I have all recent Windows updates and have not added anything out of the ordinary software-wise (Office 2013, Plex client, Firefox).

    Symptom: Mouse cursor cannot be controlled properly by the trackpad. The cursor will move easily in vertical directions but will either not move horizontally or jump around sporadically.
    Work-arounds: One of two things has worked for me. Either clicking the trackpad a few times or if that doesn't work then undocking the tablet and redocking.

    Symptom: W510 will not wake up from sleep, the screen remains black but pressing the Windows button causes the unit to vibrate. Power button does nothing.
    Work-around: The only thing that has worked for me is to hard shut down (press and hold power button for 10 seconds) and restart.

    Symptom: W510 doesn't actually sleep when closing the lid although it is configured to do so in the power settings.
    Work-around: Not sure if this is normal for this unit or not. I've just gotten into the habit of closing the lid and then pressing the power button. If I don't press the power button it will eventually sleep after the configured time-out period has elapsed.

    Vince
  2. palandri's Avatar
    Retired Moderator

    Posts
    6,641 Posts
    Global Posts
    8,763 Global Posts
    #2  
    Quote Originally Posted by vtan View Post
    ....Symptom: W510 will not wake up from sleep, the screen remains black but pressing the Windows button causes the unit to vibrate. Power button does nothing.
    Work-around: The only thing that has worked for me is to hard shut down (press and hold power button for 10 seconds) and restart....
    Can't you go into display properties, power setting, and turn hibernate off?
    Check out the great deals on Windows Phone Accessories: http://store.wpcentral.com
  3. vtan's Avatar
    Member

    Posts
    21 Posts
       #3  
    I don't have hibernate enabled. Also, I don't believe this is hibernating. Twice when it's happened I was in a meeting and the unit dimmed the screen after 2 minutes then went to sleep after 5 minutes of inactivity as I had configured it. Shortly after it slept I went to wake up the W510 to write something in Onenote and that's when it wouldn't wake, necessitating a hard restart. With Onenote autosaving and very fast boot times I was again taking notes in under a minute with no loss of data but it's a pain and certainly not normal operation.
    Vince
  4. wokaz80's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #4  
    hi there, i have been using this tablet for 2 months. Not heavy use though as Im still using my computer mainly for working and rarely go to my tablet unless when im on the road and i need to open a windows program

    however even with light use i still found several issues. no big deal but still bit annoying:

    1. if i use wifi connection and at the same time i use a bluetooth mouse, im not sure why but after 5-10 minutes the mouse will be lagging. I mean sometimes my tablet can detect it for 4 seconds then it's gone for another 4 seconds and so on. It's very annoying. I cant use wifi and at the same time my bluetooth mouse.

    workaround? Well if you really need to use a mouse and at the same time an internet connection for some legacy apps, then you better use a gsm or cdma modem and put sim card in it. Use the micro usb to usb converter given by acer themselves and plug it there. That way, the bluetooth mouse works flawlessly

    2. If i use my smartphone as modem (USB tethering) the tablet will lag like ****. And not sure why, but i wasnt able to restart the tablet. When i tried to restart, it just went blank as if i was shutting it down. I am sure i did try to restart it and not shut down. The problem resolved by itself later (make sure you do not use USB tethering from your phone. the tablet is too "weak" for that)

    3. Well tbh i found the app store is very2 slow. Downloading an app from there or updating apps or even just entering the app store itself is very slow as compared to google play store in android or apple app store.

    workaround? Well just wait lol
  5. wokaz80's Avatar
    Member

    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #5  
    Quote Originally Posted by vtan View Post
    I don't have hibernate enabled. Also, I don't believe this is hibernating. Twice when it's happened I was in a meeting and the unit dimmed the screen after 2 minutes then went to sleep after 5 minutes of inactivity as I had configured it. Shortly after it slept I went to wake up the W510 to write something in Onenote and that's when it wouldn't wake, necessitating a hard restart. With Onenote autosaving and very fast boot times I was again taking notes in under a minute with no loss of data but it's a pain and certainly not normal operation.
    Vince
    actually you can change this kind of setting. Go to control panel (in desktop) then just type in "battery" in search function there. you can change how many minutes before the tablet dim the screen and also how many minutes before the whole system go to sleep (not hibernating). i usually change the sleep minutes to be something like 45 minutes (your battery life is good enough with just display off)
  6. JWAR1976's Avatar
    Member

    Posts
    4 Posts
    #6  
    Hi all,

    I am not sure if this is an issue with the tablet itself or the internet in the shop that was selling it. Now for starters I cannot believe how smooth the performance is on the W510 for loading applications, browsing the web & watching video files. However when I attempted to play a video on vip sports via IE Metro, it buffered to the extent where the video started & then within 1 second later it stopped. I was wondering if anyone can confirm if this is the tablet or the internet connection in the computer shop that was selling the device. Or if it is the tablet, is there a workaround like another browser that will fix the issue.

    Many Thanks
  7. zero_cool_60's Avatar
    Member

    Posts
    6 Posts
    #7  
    Quote Originally Posted by palandri View Post
    Can't you go into display properties, power setting, and turn hibernate off?
    I have this issue too. More when i update to Windows 8.1 preview. I note that always happens when the Tablet is connected to keyboard...
    Sorry my english
    Sent from my Lumia 920 using Board Express
  8. Messvk's Avatar
    Member

    Posts
    11 Posts
    #8  
    Quote Originally Posted by vtan View Post
    Symptom: W510 will not wake up from sleep, the screen remains black but pressing the Windows button causes the unit to vibrate. Power button does nothing.
    Work-around: The only thing that has worked for me is to hard shut down (press and hold power button for 10 seconds) and restart.

    Vince
    I have this problem as well, i dont know how it was in Windows 8, because i updated to Windows 8.1 right after i bough it. It happens every time i close lid, i have all settings turned off, or setted to go to sleep after 1 hour and still it freeze or something when i close the lid. It is most anying thing because i cant use it fast when i just want to move from palce to palce, also you need to bear in mind that all unsaved work will be lost... But is it still great device, i am running Visual Studio 2013 on it, its not fastest but you can work while traveling.
  9. v0lum3's Avatar
    Member

    Posts
    33 Posts
    #9  
    Quote Originally Posted by messvk1 View Post
    I have this problem as well, i dont know how it was in Windows 8, because i updated to Windows 8.1 right after i bough it. It happens every time i close lid, i have all settings turned off, or setted to go to sleep after 1 hour and still it freeze or something when i close the lid. It is most anying thing because i cant use it fast when i just want to move from palce to palce, also you need to bear in mind that all unsaved work will be lost... But is it still great device, i am running Visual Studio 2013 on it, its not fastest but you can work while traveling.
    The problem is with the Intel driver for the graphics, that is installed when you upgrade to windows 8.1! I had the same problem, after i installed 8.1. All you have to do is download and install the newest driverpack, for the W510, from acers website, and make sure that Windows update dosnt install the "updated" Intel driver. You can hide the update or something! :)

    Hope this helps! :)
    Thanked by:
  10. kimblew510's Avatar
    Member

    Posts
    1 Posts
    #10  
    Quote Originally Posted by vtan View Post

    Symptom: W510 will not wake up from sleep, the screen remains black but pressing the Windows button causes the unit to vibrate. Power button does nothing.
    Work-around: The only thing that has worked for me is to hard shut down (press and hold power button for 10 seconds) and restart.

    Vince
    I try this but nothing happens. If i press Windows button unit vibrate but not start. Power button does not do anything when I press it for 10 sec, 20 sec, 30 sec over.
    Similarly, nothing will happen even if I try different combinations, volume + and power 10 sec or more. Volume - and a power of 10 sec or more.

    I've also tried various combinations of the charger. The device, without the keyboard and without. There is no difference. Power is full, the blue lights are on.

    The unit is completely stuck. What to do?

    Thank you and sorry for my English.

Similar Threads

  1. IGNORE and VOLUME KEY issue after Mango update
    By ric neg in forum LG Optimus 7
    Replies: 2
    Last Post: 04-28-2012, 09:02 PM
  2. Replies: 2
    Last Post: 04-28-2012, 11:57 AM
  3. Data speeds and reception issues
    By jtshorns in forum HTC TITAN
    Replies: 0
    Last Post: 03-21-2012, 08:22 PM
  4. Radar 4G and Disappearing Keyboard Issue?
    By sp3ci4lk in forum HTC Radar
    Replies: 2
    Last Post: 02-01-2012, 09:57 AM
  5. focus issues....
    By Villain in forum Samsung Focus
    Replies: 9
    Last Post: 10-12-2011, 07:28 AM

Posting Permissions

B